
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gethiroshima.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Hiroshima cherry blossoms to arrive super early… or late in 2022 | Get Hiroshima</title>
<meta name="description" content="Cherry blossom forecasts are all over the place this year. When can we expect to be chilling under the sakura trees in Hiroshima in 2022?" />
<link rel="canonical" href="https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hiroshima cherry blossoms to arrive super early… or late in 2022 | Get Hiroshima" />
<meta property="og:description" content="Cherry blossom forecasts are all over the place this year. When can we expect to be chilling under the sakura trees in Hiroshima in 2022?" />
<meta property="og:url" content="https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/" />
<meta property="og:site_name" content="Get Hiroshima" />
<meta property="article:publisher" content="https://www.facebook.com/gethiroshima" />
<meta property="article:published_time" content="2022-02-05T02:55:00+00:00" />
<meta property="article:modified_time" content="2022-02-05T03:01:37+00:00" />
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gethiroshima" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul Walsh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gethiroshima.com/#website","url":"http://gethiroshima.com/","name":"Get Hiroshima","description":"Be more than a tourist","potentialAction":[{"@type":"SearchAction","target":"http://gethiroshima.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#primaryimage","inLanguage":"en-US","url":"https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022.jpg","contentUrl":"https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022.jpg","width":1400,"height":779,"caption":"hiroshima cherry blosson forecast 2022"},{"@type":"WebPage","@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#webpage","url":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/","name":"Hiroshima cherry blossoms to arrive super early\u2026 or late in 2022 | Get Hiroshima","isPartOf":{"@id":"http://gethiroshima.com/#website"},"primaryImageOfPage":{"@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#primaryimage"},"datePublished":"2022-02-05T02:55:00+00:00","dateModified":"2022-02-05T03:01:37+00:00","author":{"@id":"http://gethiroshima.com/#/schema/person/f8f5a4f14d9c1fa2adfae941204da354"},"description":"Cherry blossom forecasts are all over the place this year. When can we expect to be chilling under the sakura trees in Hiroshima in 2022?","breadcrumb":{"@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://gethiroshima.com/","url":"http://gethiroshima.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#webpage"}}]},{"@type":"Person","@id":"http://gethiroshima.com/#/schema/person/f8f5a4f14d9c1fa2adfae941204da354","name":"Paul Walsh","image":{"@type":"ImageObject","@id":"http://gethiroshima.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=96&d=mm&r=g","caption":"Paul Walsh"},"description":"Paul arrived in Hiroshima \"for a few months\" back in 1996. He is the co-founder of GetHiroshima.com and loves running in the mountains.","sameAs":["http://gethiroshima.com"],"url":"https://gethiroshima.com/author/pwalsh/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Feed" href="https://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Comments Feed" href="https://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Get Hiroshima &raquo; iCal Feed" href="https://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Hiroshima cherry blossoms to arrive super early… or late in 2022 Comments Feed" href="https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gethiroshima.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='https://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7COpen+Sans&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css' href='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1642291630' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/gethiroshima.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/gethiroshima.com","wp_site_url":"https:\/\/gethiroshima.com","wp_root_url":"https:\/\/gethiroshima.com","wp_plugins_url":"https:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"https:\/\/gethiroshima.com\/wp-content","wp_includes_url":"https:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.10' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19' id='foobox-min-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d95e16f01c","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1642291630' id='wpgdprc-front-js-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://gethiroshima.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gethiroshima.com/wp-json/wp/v2/posts/35874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://gethiroshima.com/?p=35874' />
<link rel="alternate" type="application/json+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Fnews%2Fhiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Fnews%2Fhiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="https://gethiroshima.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.below-entry-meta .post-views, .below-entry-meta .comments,
.posted-on{
    display: none !important;
}

.ngg-galleryoverview{margin-bottom: 10px !important;}

.ngg-galleryoverview{margin-top: 10px !important;} 

h5 span{
	background-color:#4BB1DA;
  color: white;
}		</style>
</head>
<body class="post-template-default single single-post postid-35874 single-format-standard tribe-no-js no-sidebar wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, February 8, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://gethiroshima.com/" title="Get Hiroshima" rel="home"><img src="https://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="Get Hiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://gethiroshima.com/" title="Get Hiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-35531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35531"><a href="https://gethiroshima.com/category/news/">News</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2123"><a href="https://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="https://gethiroshima.com/category/features/art-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-35530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35530"><a href="https://gethiroshima.com/category/features/travel/">Travel</a></li>
<li id="menu-item-35529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35529"><a href="https://gethiroshima.com/category/features/sustainability/">Sustainability</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="https://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://gethiroshima.com/category/features/photo-video/">Photos &amp; Video</a></li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="https://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="https://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="https://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="https://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="https://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="https://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="https://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="https://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="https://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="https://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &amp; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="https://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="https://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
</ul>
</li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="https://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="https://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="https://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="https://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="https://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &amp; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="https://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="https://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
</ul></div> <div class="random-post">
<a href="https://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-35874" class="post-35874 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cherry-blossom tag-hanami tag-sakura">
<div class="featured-image">
<img width="800" height="445" src="https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="hiroshima cherry blosson forecast 2022" loading="lazy" srcset="https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022-800x445.jpg 800w, https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022-1200x668.jpg 1200w, https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022-768x427.jpg 768w, https://gethiroshima.com/wp-content/uploads/2022/02/hiroshima-cherry-blosson-forecast-2022.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://gethiroshima.com/category/featured/" rel="category tag">Featured</a>&nbsp;<a href="https://gethiroshima.com/category/news/" rel="category tag">News</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Hiroshima cherry blossoms to arrive super early… or late in 2022 </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/" title="11:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-05T11:55:00+09:00">February 5, 2022</time><time class="updated" datetime="2022-02-05T12:01:37+09:00">February 5, 2022</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">271 Views</span></span>
<span class="comments"><a href="https://gethiroshima.com/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://gethiroshima.com/tag/cherry-blossom/" rel="tag">Cherry Blossom</a>, <a href="https://gethiroshima.com/tag/hanami/" rel="tag">hanami</a>, <a href="https://gethiroshima.com/tag/sakura/" rel="tag">Sakura</a></span></div>
<div class="entry-content clearfix">
<p>The latest cherry blossom forecasts from private sector weather services don&#8217;t do much to help schedule this year&#8217;s sakura viewing <a href="https://gethiroshima.com/features/hanami-in-hiroshima/" rel="noopener" target="_blank">hanami</a> picnics, but may work well as a sweepstake.</p>
<p>Annual cherry blossom forecasts, and their promise of warmer days, always provide us with something to look focus on during the coldest time of the year.</p>
<p>Several private weather services have released their latest predictions of when the <em>sakura-zensen</em> “cherry blossom front” will arrive in 2022. They all, however, seem to be reading their data differently.</p>
<h3>Hiroshima top in 2021</h3>
<p>In 2021, Hiroshima claimed the honor of being <a href="https://www.japantimes.co.jp/news/2021/03/11/national/hiroshima-cherry-bloom/" target="_blank" rel="noopener">the first place to bloom</a> when one of the nation&#8217;s 58 officially designated &#8220;observation&#8221; sakura trees popped its cherry buds on March 11 in <a href="https://gethiroshima.com/museums-attractions/shukkei-en-garden/">Shukkeien Garden</a>. It was the earliest this tree had ever bloomed and Japan’s 2nd earliest blooming since recording began in 1953.</p>
<h3>So, what of this year?</h3>
<p>Predictions range from the blooming commencing way earlier than usual, on March 17, to later than the average year on around March 28.</p>
<p>Weather News opts for the earliest prediction with blooming to commence in Hiroshima on March 17 a day after the first blossoms in Japan appear in Tokyo.</p>
<figure id="attachment_35877" aria-describedby="caption-attachment-35877" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" src="https://gethiroshima.com/wp-content/uploads/2022/02/Japan-Weather-News-cherry-blossom-forecast-2022-February-3.png" alt="Japan Weather News cherry blossom forecast 2022 (February 3)" width="800" height="600" class="size-full wp-image-35877" srcset="https://gethiroshima.com/wp-content/uploads/2022/02/Japan-Weather-News-cherry-blossom-forecast-2022-February-3.png 800w, https://gethiroshima.com/wp-content/uploads/2022/02/Japan-Weather-News-cherry-blossom-forecast-2022-February-3-768x576.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-35877" class="wp-caption-text">Japan Weather News (February 3, 2022)</figcaption></figure>
<p>Life Business Weather also predict early blooms with with Hiroshima starting to turn pink from March 22 after the action kicks off in Kumamoto in Kyushu on March 20.</p>
<figure id="attachment_35878" aria-describedby="caption-attachment-35878" style="width: 789px" class="wp-caption aligncenter"><img loading="lazy" src="https://gethiroshima.com/wp-content/uploads/2022/02/LBW-cherry-blossom-forecast-2022-January-28.png" alt="LBW cherry blossom forecast 2022 (January 28)" width="789" height="441" class="size-full wp-image-35878" srcset="https://gethiroshima.com/wp-content/uploads/2022/02/LBW-cherry-blossom-forecast-2022-January-28.png 789w, https://gethiroshima.com/wp-content/uploads/2022/02/LBW-cherry-blossom-forecast-2022-January-28-768x429.png 768w" sizes="(max-width: 789px) 100vw, 789px" /><figcaption id="caption-attachment-35878" class="wp-caption-text">Life Business Weather (January 28, 2022)</figcaption></figure>
<p>Japan Weather Association, however, predicts that we will have to wait until March 28. </p>
<figure id="attachment_35879" aria-describedby="caption-attachment-35879" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" src="https://gethiroshima.com/wp-content/uploads/2022/02/JWA-cherry-blossom-forecast-2022-January-27.png" alt="Japan Weather Association  cherry blossom forecast 2022 (January 27)" width="800" height="601" class="size-full wp-image-35879" srcset="https://gethiroshima.com/wp-content/uploads/2022/02/JWA-cherry-blossom-forecast-2022-January-27.png 800w, https://gethiroshima.com/wp-content/uploads/2022/02/JWA-cherry-blossom-forecast-2022-January-27-768x577.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-35879" class="wp-caption-text">Japan Weather Association (January 27)</figcaption></figure>
<p>This will be the date that bento companies will have their fingers crossed for as a later sakura season means more <a href="https://gethiroshima.com/features/hanami-in-hiroshima/" rel="noopener" target="_blank">hanami</a> gatherings in the first days of April as new graduates are welcomed into companies and people kick back at the start of the new business year after a hectic few weeks.</p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 33.3333%; text-align: center;"><strong>Weather Company</strong></td>
<td style="width: 33.3333%; text-align: center;"><strong>Hiroshima</strong>&nbsp;</td>
<td style="width: 33.3333%; text-align: center;"><strong>Tokyo</strong></td>
</tr>
<tr>
<td style="width: 33.3333%;"><a href="https://weathernews.jp/s/sakura/" target="_blank" rel="noopener">Weather News</a></td>
<td style="width: 33.3333%; text-align: left;">March 17</td>
<td style="width: 33.3333%; text-align: left;">March 16</td>
</tr>
<tr>
<td style="width: 33.3333%;"><a href="http://tenki.lbw.jp/sakura/sakura_forecast.pdf" target="_blank" rel="noopener">Life Business Weather</a></td>
<td style="width: 33.3333%; text-align: left;">March 22<br />
(up from March 25 prediction a few days ago)</td>
<td style="width: 33.3333%; text-align: left;">March 22</td>
</tr>
<tr>
<td style="width: 33.3333%;"><a href="https://www.jwa.or.jp/news/2022/01/15665/">Japan Weather Association</a></td>
<td style="width: 33.3333%; text-align: left;">March 28</td>
<td style="width: 33.3333%; text-align: left;">March 23</td>
</tr>
</tbody>
</table>
<p>Further updates will be released over the coming weeks, adjusting to weather conditions and temperature fluctuations, but it will be interesting to see which of these early predictions will prove to have been closest to the mark.</p>
<p><a href="https://gethiroshima.com/features/hanami-in-hiroshima/">GetHiroshima Hanami Guide</a></p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://gethiroshima.com/features/stuff/hiroshima-carp-2022-merchandise/" rel="prev"><span class="meta-nav">&larr;</span> Hiroshima Carp 2022 Merchandise</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></div>
<h4 class="author-name">Paul Walsh</h4>
<p class="author-description">Paul arrived in Hiroshima "for a few months" back in 1996. He is the co-founder of GetHiroshima.com and loves running in the mountains.</p>
<ul class="author-social-sites">
<li class="twitter-link">
<a href="https://twitter.com/littleforeigner"><i class="fa fa-twitter"></i></a>
</li>
<li class="instagram-link">
<a href="https://instagram.com/littleforeigner"><i class="fa fa-instagram"></i></a>
</li>
</ul> </div>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/hanami-in-hiroshima/" title="Hanami In Hiroshima">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2015/03/hanami-in-hiroshima-featured-image-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/hanami-in-hiroshima/" rel="bookmark" title="Hanami In Hiroshima">Hanami In Hiroshima</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/hanami-in-hiroshima/" title="11:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-16T11:00:50+09:00">March 16, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/hanami-in-hiroshima/#comments">5</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/art-entertainment/festivals/cherry-blossoms-at-the-japan-mint/" title="Cherry Blossoms at The Japan Mint">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2015/04/sakura-at-the-japan-mint-in-hirohsima-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/art-entertainment/festivals/cherry-blossoms-at-the-japan-mint/" rel="bookmark" title="Cherry Blossoms at The Japan Mint">Cherry Blossoms at The Japan Mint</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/art-entertainment/festivals/cherry-blossoms-at-the-japan-mint/" title="7:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-04-13T07:20:33+09:00">April 13, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/art-entertainment/festivals/cherry-blossoms-at-the-japan-mint/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/yozakura-illuminated-cherry-blossoms-at-shukkei-en/" title="Yozakura illuminated cherry blossoms at Shukkei-en">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2015/03/Illuminated-yozakura-cherry-blossom-at-Shukkei-en-Garden-in-Hiroshima-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/yozakura-illuminated-cherry-blossoms-at-shukkei-en/" rel="bookmark" title="Yozakura illuminated cherry blossoms at Shukkei-en">Yozakura illuminated cherry blossoms at Shukkei-en</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/yozakura-illuminated-cherry-blossoms-at-shukkei-en/" title="10:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-03-15T10:39:41+09:00">March 15, 2021</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/yozakura-illuminated-cherry-blossoms-at-shukkei-en/#respond">0</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="wpgdprc-checkbox comment-form-wpgdprc">
<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" />
<label for="wpgdprc">
By using this form you agree with the storage and handling of your data by this website.
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13d309c2dd" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="72" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-35740 tribe-clearfix tribe-events-category-art tribe-events-venue-475">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">08</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/oguiss-exhibition/" rel="bookmark">OGUISS 120th Anniversary: Mon Paris, Moi à Paris</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 3</span> - <span class="tribe-event-date-end">March 13</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-35869 tribe-clearfix tribe-events-category-film tribe-events-venue-1353">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">11</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/john-carpenter-retrospective-2022/" rel="bookmark">John Carpenter Retrospective 2022</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 11</span> - <span class="tribe-event-date-end">February 24</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-35718 tribe-clearfix tribe-events-category-dj tribe-events-category-free tribe-events-category-top tribe-events-venue-220">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">13</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/ultra-haze/2022-02-13/" rel="bookmark">Ultra Haze</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 13 @ 9:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1335 tribe-clearfix tribe-events-category-art tribe-events-category-culture tribe-events-category-free tribe-events-category-traditional tribe-events-venue-1337">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">19</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/miyajima-hina-doll-festival/" rel="bookmark">Miyajima Hina Doll Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 19</span> - <span class="tribe-event-date-end">April 3</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1340 tribe-clearfix tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1337 tribe-events-organizer-3222">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">21</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/kiyomori-festival/" rel="bookmark">Kiyomori Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 21 @ 1:00 pm</span> - <span class="tribe-event-time">3:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-3225 tribe-clearfix tribe-events-category-culture tribe-events-category-free tribe-events-category-spitituality tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1926 tribe-events-organizer-1925">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Apr </span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/walking-over-fire-ceremony-april/" rel="bookmark">Fire walking ritual at Daishoin Temple</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 15 @ 11:00 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-3627 tribe-clearfix tribe-events-category-running tribe-events-category-sport tribe-events-venue-3630 tribe-events-organizer-3629">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Jun </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/mihara-lake-hakuryuko-trail-race/" rel="bookmark">Mihara Lake Hakuryuko Trail Race</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">June 26</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-21260 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-festivals tribe-events-category-free tribe-events-category-spitituality tribe-events-category-top tribe-events-category-traditional tribe-events-venue-21261">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Nov </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/ritual-fire-walking-at-daigan-ji-temple-miyajima/" rel="bookmark">Ritual Fire-walking at Daigan-ji Temple, Miyajima</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 3 @ 1:00 pm</span> - <span class="tribe-event-time">4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-3227 tribe-clearfix tribe-events-category-culture tribe-events-category-free tribe-events-category-spitituality tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1926 tribe-events-organizer-1925">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Nov </span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/fire-walking-ritual-daishoin-temple-november/" rel="bookmark">Fire walking ritual at Daishoin Temple</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 15 @ 11:00 am</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f29b9c949db29597869a9b809d819a9b9f93dc919d9f">[email&#160;protected]</a></p>
<p><a href="https://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='https://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="https://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a rel="nofollow" href="https://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2022 <a href="https://gethiroshima.com/" title="Get Hiroshima"><span>Get Hiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'812b7dfb3f5f076864ebabe451938094'})})</script>

<div id="fb-root"></div>
<script type="text/javascript">
        //<!--
        window.fbAsyncInit = function() {
            FB.init({
                appId: '192753110826319',
                status: true,
                cookie: true,
                xfbml: true,
                version: 'v3.0'
            });
                    };

        (function() {
            var e = document.createElement('script');
            e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
            e.async = true;
            document.getElementById('fb-root').appendChild(e);
        }());
        //-->
    </script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="https://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="0a713ddfba" /><input type="hidden" name="_wp_http_referer" value="/news/hiroshima-cherry-blossoms-to-arrive-super-early-or-late-in-2022/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" /> </form>

<script type="text/javascript">
        //<!--
        function jfb_js_login_callback() {
            //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
                  jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
            //wpfb_add_to_js: Finished

            //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
            FB.getLoginStatus(function(response) {
                if (!response.authResponse) {
                    //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                          jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                    return;
                }

                //Set the uid & access token to be sent in to our login script
                jQuery('#jfb_access_token').val(response.authResponse.accessToken);
                jQuery("#jfb_fbuid").val(response.authResponse.userID);

                //Submit the login and close the FB.getLoginStatus call
                document.jfb_js_login_callback_form.submit();
            })
        }
        //-->
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"0aa26a9933","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"87be0cf09c","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.10' id='ngg_common-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.10' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.8.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.8.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
</body>
</html>