
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gethiroshima.com/xmlrpc.php" />
<title>Hiroshima Fusion Unite: In Memoriam &#8211; GetHiroshima</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="https://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="https://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="https://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Hiroshima Fusion Unite: In Memoriam Comments Feed" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css'  href='https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='colormag_style-css'  href='https://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/gethiroshima.com","wp_site_url":"https:\/\/gethiroshima.com","wp_root_url":"https:\/\/gethiroshima.com","wp_plugins_url":"https:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"https:\/\/gethiroshima.com\/wp-content","wp_includes_url":"https:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gethiroshima.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Super Supperclub' href='https://gethiroshima.com/nightlife/super-supperclub/' />
<link rel='shortlink' href='https://gethiroshima.com/?p=22090' />
<link rel="alternate" type="application/json+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fhiroshima-fusion-unite-in-memoriam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fhiroshima-fusion-unite-in-memoriam%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Hiroshima Fusion Unite: In Memoriam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" />
<meta property="og:description" content="Once upon a time, there was an indie hip-hop group called Hiroshima Fusion Unite, and boy did it have potential." />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg" />
<!-- begin nextgen-js-galleryview scripts -->
          <script type="text/javascript"  src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
          <script type="text/javascript"  src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
          <script type="text/javascript"  src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
          <link   type="text/css"        href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-js-galleryview scripts -->
       <!-- <meta name="NextGEN" version="2.2.1" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><!-- GetHiroshima Internal Styles --><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>
<link rel="canonical" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hiroshima Fusion Unite: In Memoriam" />
<meta property="og:url" content="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" />
<meta property="og:description" content="Once upon a time, there was an indie hip-hop group called Hiroshima Fusion Unite, and boy did it have potential." />
<meta property="article:published_time" content="2017-05-12T05:00:36+00:00" />
<meta property="article:modified_time" content="2017-05-13T04:22:55+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style></head>

<body class="post-template-default single single-post postid-22090 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Sunday, May 14, 2017   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="https://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="http://www.miyajima-aqua.jp/english/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="https://gethiroshima.com/wp-content/uploads/2017/04/Miyajima-Aquarium.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="https://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2124"><a href="https://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
		<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
		<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2128"><a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
		<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
		<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="https://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
	<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="https://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
	<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="https://gethiroshima.com/category/features/people/">People</a></li>
	<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="https://gethiroshima.com/category/dining/asian/">Asian</a>
	<ul class="sub-menu">
		<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
		<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
		<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
	</ul>
</li>
	<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="https://gethiroshima.com/category/dining/cafe/">Café</a></li>
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="https://gethiroshima.com/category/dining/japanese/">Japanese</a>
	<ul class="sub-menu">
		<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="https://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
		<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="https://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
		<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="https://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
		<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="https://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
		<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="https://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
		<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
		<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
		<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://gethiroshima.com/category/teppan/">Teppan</a></li>
	</ul>
</li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="https://gethiroshima.com/category/dining/western/">Western</a>
	<ul class="sub-menu">
		<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
		<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
	</ul>
</li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
	<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
	<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="https://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="https://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
	<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
	<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
	<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="https://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="https://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
	<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="https://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
	<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="https://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a href="http://gethiroshima.com/gethiroshima-mag/">Mag</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://hibi.rcc.jp/">日本語</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://gethiroshima.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-22090" class="post-22090 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-featured category-features category-music-art-entertainment">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Hiroshima Fusion Unite" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?w=800 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?resize=768%2C427 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="24810" data-permalink="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/attachment/hiroshima-fusion-unite-2/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X8i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459812457&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hiroshima-Fusion-Unite" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&amp;ssl=1" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=660%2C367&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://gethiroshima.com/category/features/art-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a href="https://gethiroshima.com/category/featured/"  rel="category tag">Featured</a>&nbsp;<a href="https://gethiroshima.com/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/"  rel="category tag">Music</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Hiroshima Fusion Unite: In Memoriam   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" title="2:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-12T14:00:36+00:00">May 12, 2017</time><time class="updated" datetime="2017-05-13T13:22:55+00:00">May 13, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/annelise-giseburt/" title="Annelise Giseburt">Annelise Giseburt</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">47 Views</span></span>
               <span class="comments"><a href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p>Once upon a time, there was an indie hip-hop group called <a href="http://www.fusionunite.com/" target="_blank">Hiroshima Fusion Unite</a>, and boy did it have potential.</p>
<p><span id="more-22090"></span></p>
<p>Its beats were catchy, its raps had zingers, and its members seemed committed to doing things their own way while proudly repping their roots. But you know how young people are these days — sometimes they inexplicably decide to largely abandon music and <a href="https://www.youtube.com/channel/UCe2KhZjmcByjPlp4s75SXIQ" target="_blank">become YouTube “creators.”</a> </p>
<p>In hindsight, the warning signs were clear. HFU’s channel was increasingly filled with fluff videos of the members being silly, as opposed to music videos or clips from concerts. Perhaps more importantly, HFU’s most popular songs, at least hitcount-wise, were actually covers of Japanese pop songs, with varying amounts of original rap thrown in. Nishino Kana’s cutesy and square “<a href="https://www.youtube.com/watch?v=aPHGClLjZWk" target="_blank">Torisetsu</a>,” rewritten from a man’s perspective, was probably the group’s big break. </p>
<p><iframe width="100%" height="480" src="https://www.youtube.com/embed/pg15EWH-bL4?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p>If one were trying to be successful, it might be understandable for one to follow the hits down a more mainstream road. However, does one really need to follow the hits all the way to making <a href="https://www.youtube.com/watch?v=XOUBSfDizqA" target="_blank">Minecraft videos</a>?</p>
<p>As I mentioned above, what really stings about HFU’s devolution is its wasted potential. So instead of using a whole article to complain, I’d like to take this opportunity to look back on the good ol’ days, i.e. Hiroshima Fusion Unite’s first and so far only full-length album, <em>Wakewakaland</em> [<a href="https://www.amazon.co.jp/%E3%83%AF%E3%82%B1%E3%83%AF%E3%82%AB%E3%83%A9%E3%83%B3%E3%83%89-HIROSHIMA-FUSION-UNITE/dp/B014482U4W" target="_blank">Amazon Jp</a>]. Even my jilted heart still believes it’s worth a listen.</p>
<p><em>Wakewakaland</em> is bookended by a fake radio show, wherein HFU’s seven members accidentally spend all their air time discussing a listener question: “I’ve been going out with a guy for just three days, but he keeps asking to bone. What do you think?” The first actual song of the album, “Sabi de Dainashi no Love Soul,” could be from said boyfriend’s perspective, and it is as frenetic as it is hilarious. From lines like “I’m the only one in the world who can love you like this after just a few seconds” to the time the chorus is sobbed rather than sung, the track is a wild ride from start to finish. </p>
<p>It’s a gutsy way to open an album, but the gamble pays off because, while often silly, the feelings and scenarios described in <em>Wakewakaland</em> are always grounded in reality. The group’s website says HFU’s “characteristics include uniquely realistic lyrics, as if the whole range of human emotion had been vacuum sealed into a song. Incredibly heartrending, incredibly passionate, and with wordplay that holds nothing back, HFU’s songs arouse both shock and sympathy.” Although admitting the relatability of “Sabi de Dainashi no Love Soul” probably says more about the listener’s unfortunate experiences than it does about HFU, I maintain that HFU’s ability to honestly portray the <em>wakamono</em> psyche was their best quality.  </p>
<p>The album’s second song, “Noru or Soru” is the group’s real self-introduction, a quintessentially hip-hop brash <em>jikoshokai</em>. “I’ve fallen in love with singing my own praises / And there’s no time but now” is the order of the day. However, after that the middle of the album spends a bit of time in lighter, more J-pop-influenced territory. </p>
<p>The best song of the album, the one that tricked me into loving Hiroshima Fusion Unite in the first place, is “Mottainai.” The track perfectly combines bravado, taiko-influenced backing tracks, a sample of Usher’s “Yeah,” and some only-in-Hiroshima lines. “We’re not junk food / We’re a product of Hiroshima’s miracle” and “This is our cry / And reason for existing” stunned me when I finally, you know, figured out the Japanese lyrics. Awkwardly, “Mottainai” also features lines like “Originality is our aesthetic” and “Art versus money / Practical problems / Which is more important? / Well, which one is it?” My question exactly.</p>
<p>Hiroshima Fusion Unite again produces quality on the two tracks following “Mottainai.” “Douaisou” is a gentler, inspiring look at the hip-hop life, one that praises day in, day out hard work and perseverance rather than flashiness. The next song, “Chiisana Koeyo Ookiku Todoke,” is about remembering the bombing of Hiroshima and shows HFU’s range. We’ve come a long way from “Love Soul.”</p>
<p>The album’s final track, “#Nikkori Smile Naishin Fuck You” returns to previous high levels of energy and silliness. The album version of the track chronicles instances of mildly unreasonable female behavior that I assume HFU’s members have suffered. However, the group rewrote the verses for an updated music video, and the new version of the song lampoons workplace hypocrisy and bullying, along with other lighter subjects. In keeping with HFU’s characteristic honesty, “Naishin Fuck You” gives voice to what we all think from time to time: “It’s a pain pretending to be an adult!” </p>
<p><iframe width="100%" height="480" src="https://www.youtube.com/embed/8KuVJipdcD0?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p>Admittedly, <em>Wakewakaland</em> was released in the relatively recent 2015. Hell, I’ve been waiting for an album from my favorite rapper since 2013 (but at least she’s not recording herself playing Minecraft). Point being, Hiroshima Fusion Unite could still release a dazzling, original second album — and if that day comes, I’ll gladly eat my words. But the signs don’t give me cause to hope, so for now please join me in a moment of silence for Hiroshima Fusion Unite. It was fun while it lasted. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22090" class="share-facebook sd-button share-icon no-text" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22090" class="share-twitter sd-button share-icon no-text" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22090" class="share-pinterest sd-button share-icon no-text" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://gethiroshima.com/nightlife/super-supperclub/" rel="prev"><span class="meta-nav">&larr;</span> Super Supperclub</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&#038;postid=22090&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=3a88878cef14319d96f7a23cb9a2f50380b35440#parent=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fhiroshima-fusion-unite-in-memoriam%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                              <div class="advertisement-title">
               <h3 class="widget-title"><span>Read the GH Mag Online</span></h3>            </div>
         <div class="advertisement-content"><a href="https://issuu.com/gethiroshima/docs/gethiroshima_mag_spring_2017" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://gethiroshima.com/wp-content/uploads/2017/03/gh13thumbnail.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="http://hibi.rcc.jp/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://gethiroshima.com/wp-content/uploads/2016/10/unnamed-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                              <div class="advertisement-title">
               <h3 class="widget-title"><span>Destination Miyoshi</span></h3>            </div>
         <div class="advertisement-content"><a href="http://gethiroshima.com/miyoshi/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://gethiroshima.com/wp-content/uploads/2017/03/Destination-Miyoshi-300x250.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-24187 tribe-clearfix tribe-events-category-art tribe-events-venue-1368 tribe-events-organizer-2299">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/tadashi-tonoshiki-the-source-of-compelling-reversal/" rel="bookmark">Tadashi Tonoshiki &#8211; the Source of Compelling Reversal</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 18 @ 8:00 am</span> - <span class="tribe-event-date-end">May 21 @ 5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-23651 tribe-clearfix tribe-events-category-art tribe-events-venue-22084">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/monsters-and-ghosts-ukiyoe-exhibition/" rel="bookmark">Monsters and Ghosts Ukiyo-e Exhibition</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 24</span> - <span class="tribe-event-date-end">June 11</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-20970 tribe-clearfix tribe-events-category-family tribe-events-category-farmers-market tribe-events-category-flea-market tribe-events-category-food-and-drink tribe-events-category-free tribe-events-category-top tribe-events-venue-9607">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/the-trunk-market/" rel="bookmark">The Trunk Market</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 13</span> - <span class="tribe-event-date-end">May 14</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-15570 tribe-clearfix tribe-events-category-family tribe-events-category-flowers-and-nature tribe-events-category-top tribe-events-venue-1283 tribe-events-organizer-1282">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/rose-festival-at-hiroshima-botanical-gardens/" rel="bookmark">Rose Festival at Hiroshima Botanical Gardens</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 13 @ 9:00 am</span> - <span class="tribe-event-date-end">May 28 @ 4:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4290 tribe-clearfix tribe-events-category-flea-market tribe-events-category-free tribe-events-category-top tribe-events-venue-4283 tribe-events-organizer-4282">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/senda-wasshoi-matsuri-flea-market-7/" rel="bookmark">Senda Wasshoi Matsuri Flea Market</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 14 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22670 tribe-clearfix tribe-events-category-dj tribe-events-category-top tribe-events-venue-480 tribe-events-organizer-3069">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">19</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/dubway/2017-05-19/" rel="bookmark">Dubway</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 19 @ 10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22480 tribe-clearfix tribe-events-category-farmers-market tribe-events-category-food-and-drink tribe-events-category-free tribe-events-venue-10450 tribe-events-organizer-10449">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">21</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/hiroshima-minato-marche/2017-05-21/" rel="bookmark">Hiroshima Minato Marché</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 21 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-3981 tribe-clearfix tribe-events-category-festivals tribe-events-category-food-and-drink tribe-events-category-top tribe-events-venue-3983 tribe-events-organizer-3982">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/nihonshu-sansan-downtown-sake-festival/" rel="bookmark">Nihonshu Sansan Downtown Sake Festival</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 24 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-21390 tribe-clearfix tribe-events-category-dj tribe-events-category-free tribe-events-category-top tribe-events-venue-5343 tribe-events-organizer-5342">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">26</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/musick/2017-05-26/" rel="bookmark">MU&#8217;SICK</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 26 @ 10:00 pm</span> - <span class="tribe-event-time">3:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-3631 tribe-clearfix tribe-events-category-culture tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-791 tribe-events-organizer-790">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://gethiroshima.com/event/mantou-mitama-matsuri/" rel="bookmark">Mantō Mitama Matsurii</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 27</span> - <span class="tribe-event-date-end">May 28</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://gethiroshima.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="http://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="https://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads clearfix"><h3 class="widget-title"><span>Latest Ads</span></h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://gethiroshima.com/classifieds/show-ad/1579/online-business-english-lessons/sunderland-uk/teaching-learning/"><img alt="Online Business English Lessons" src="https://gethiroshima.com/wp-content/uploads/awpcp/thumbs/win_20170422_12_04_15_pro-e8245ddc.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://gethiroshima.com/classifieds/show-ad/1579/online-business-english-lessons/sunderland-uk/teaching-learning/">Online Business English Lessons</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://gethiroshima.com/classifieds/show-ad/1578/moving-sale-pick-up-in-nishi-hiroshima-local-delivery-possible/hiroshima/for-sale/"><img alt="Moving sale - pick-up in Nishi-Hiroshima / local delivery possible." src="https://gethiroshima.com/wp-content/uploads/awpcp/thumbs/image1-5761f05e.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://gethiroshima.com/classifieds/show-ad/1578/moving-sale-pick-up-in-nishi-hiroshima-local-delivery-possible/hiroshima/for-sale/">Moving sale - pick-up in Nishi-Hiroshima / local delivery possible.</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://gethiroshima.com/classifieds/show-ad/1520/%e2%98%85the-fifo-international-party%e2%98%85/hiroshima-city/messages-announcements/"><img alt="★The FIFO International Party★" src="https://gethiroshima.com/wp-content/uploads/awpcp/thumbs/dsc_9277-5005b051.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://gethiroshima.com/classifieds/show-ad/1520/%e2%98%85the-fifo-international-party%e2%98%85/hiroshima-city/messages-announcements/">★The FIFO International Party★</a></div> </div></li></ul></aside><aside id="colormag_tabbed_widget-3" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City"><img width="130" height="90" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Costco is Coming to Hiroshima City" title="Costco is Coming to Hiroshima City" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="17613" data-permalink="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/attachment/costco-quarterly-profit-trails-estimates-even-as-sales-increase/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bloomberg via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A man enters a Costco Wholesale Corp. store in Louisville, Kentucky, U.S., on Thursday, May 29, 2014. Costco Wholesale Corp., the largest U.S. warehouse-club chain, posted fiscal third-quarter profit that missed analysts&#039; estimates even as comparable sales gained 6 percent. Photographer: Luke Sharrett\/Bloomberg via Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Costco Quarterly Profit Trails Estimates Even as Sales Increase&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Costco Quarterly Profit Trails Estimates Even as Sales Increase" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=470%2C235&amp;ssl=1" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City">Costco is Coming to Hiroshima City</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://gethiroshima.com/features/costco-hiroshima/" title="10:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-01-06T10:59:06+00:00">January 6, 2013</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/costco-hiroshima/#comments">12 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner"><img width="130" height="90" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Graffity Mexican Diner" title="Graffity Mexican Diner" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="15913" data-permalink="https://gethiroshima.com/dining/graffity-mexican-diner/attachment/graffity/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graffity" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=470%2C353&amp;ssl=1" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner">Graffity Mexican Diner</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://gethiroshima.com/dining/graffity-mexican-diner/" title="11:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-11-24T23:26:25+00:00">November 24, 2011</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/dining/graffity-mexican-diner/#comments">10 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges"><img width="130" height="90" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dismay At Costco Hiroshima parking charges" title="Dismay At Costco Hiroshima parking charges" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="17613" data-permalink="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/attachment/costco-quarterly-profit-trails-estimates-even-as-sales-increase/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bloomberg via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A man enters a Costco Wholesale Corp. store in Louisville, Kentucky, U.S., on Thursday, May 29, 2014. Costco Wholesale Corp., the largest U.S. warehouse-club chain, posted fiscal third-quarter profit that missed analysts&#039; estimates even as comparable sales gained 6 percent. Photographer: Luke Sharrett\/Bloomberg via Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Costco Quarterly Profit Trails Estimates Even as Sales Increase&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Costco Quarterly Profit Trails Estimates Even as Sales Increase" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=470%2C235&amp;ssl=1" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges">Dismay At Costco Hiroshima parking charges</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="11:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-02-21T11:38:21+00:00">February 21, 2013</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/#comments">9 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" title="Hiroshima Fusion Unite: In Memoriam"><img width="130" height="90" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hiroshima Fusion Unite: In Memoriam" title="Hiroshima Fusion Unite: In Memoriam" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?resize=392%2C272 392w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?resize=130%2C90 130w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="24810" data-permalink="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/attachment/hiroshima-fusion-unite-2/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X8i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459812457&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hiroshima-Fusion-Unite" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=800%2C445&amp;ssl=1" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Hiroshima-Fusion-Unite.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" title="Hiroshima Fusion Unite: In Memoriam">Hiroshima Fusion Unite: In Memoriam</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://gethiroshima.com/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" title="2:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-12T14:00:36+00:00">May 12, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/annelise-giseburt/" title="Annelise Giseburt">Annelise Giseburt</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://gethiroshima.com/nightlife/super-supperclub/" title="Super Supperclub"><img width="130" height="90" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Super Supperclub" title="Super Supperclub" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?resize=392%2C272 392w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?resize=130%2C90 130w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="24786" data-permalink="https://gethiroshima.com/nightlife/super-supperclub/attachment/super-supperclub/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?fit=1400%2C779&amp;ssl=1" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479854221&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Super supperclub" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?fit=800%2C445&amp;ssl=1" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Super-supperclub.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://gethiroshima.com/nightlife/super-supperclub/" title="Super Supperclub">Super Supperclub</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://gethiroshima.com/nightlife/super-supperclub/" title="10:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-11T10:01:54+00:00">May 11, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/matt_jungblut/" title="Matt Jungblut">Matt Jungblut</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="https://gethiroshima.com/dining/polipo/" title="Polipo"><img width="130" height="90" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Polipo" title="Polipo" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?resize=392%2C272 392w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?resize=130%2C90 130w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="24760" data-permalink="https://gethiroshima.com/dining/polipo/attachment/polipo-authentic-napoletan-pizza/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?fit=1400%2C779&amp;ssl=1" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488570875&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Polipo authentic Napoletan pizza" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?fit=800%2C445&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/05/Polipo-authentic-Napoletan-pizza.jpg?fit=660%2C367&amp;ssl=1" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="https://gethiroshima.com/dining/polipo/" title="Polipo">Polipo</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://gethiroshima.com/dining/polipo/" title="10:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-09T10:26:23+00:00">May 9, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="https://gethiroshima.com/news/a-bomb-mannequins-retired-after-44-years-of-controversy/#comment-36068"><img alt='' src='https://secure.gravatar.com/avatar/18a186667b47bf134a2ac34caecf58cb?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/18a186667b47bf134a2ac34caecf58cb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Ty</a> says:<p class="commented">I always felt this exhibit tried to dramatize an e...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://gethiroshima.com/features/people/meet-hiroshimas-real-tourism-ambassador-bom/#comment-36067"><img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />Hiroshima &#8211; City of Peace and Hope &#8211; Flipsidetreks</a> says:<p class="commented">[&#8230;] For our nightcap, we find a pub in Hiros...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://gethiroshima.com/news/a-bomb-mannequins-retired-after-44-years-of-controversy/#comment-36065"><img alt='' src='https://secure.gravatar.com/avatar/408cd744f02f58eb504bbee488f31c46?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/408cd744f02f58eb504bbee488f31c46?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Yuko</a> says:<p class="commented">Thanks Paul for the article.  I read somewhere els...</p></li>         </div>

      </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><p>2F Urata Building<br />
1-4 Nobori-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0016</p>
<p>082-225-7466</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a9c0c7cfc6e9ceccddc1c0dbc6dac1c0c4c887cac6c4">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
</div>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>
<!--WP-FB AutoConnect Premium Widget-->
            <form name='loginform' id='loginform' action='https://gethiroshima.com/wp-login.php' method='post'>
                <label>User:</label><br />
                <input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
                <label>Pass:</label><br />
                <input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
                <span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow" >Forgot?</a></span><br />
                <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember                <a href="https://gethiroshima.com/wp-login.php?action=register">Register</a>                <input type='hidden' name='redirect_to' value='/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/' />
            </form>
            <!-- WP-FB AutoConnect Premium Button v4.2.1 -->
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span><!--Premium Add-On #4282, version 33-->
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;" ><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©  2017 <a href="https://gethiroshima.com/" title="GetHiroshima" ><span>GetHiroshima</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d0f89eb0ca","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>
<!-- WP-FB AutoConnect Premium Init v4.2.1 (NEW API) -->
    <div id="fb-root"></div>
    <script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>
    
<!-- WP-FB AutoConnect Premium Callback v4.2.1 -->
<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="https://gethiroshima.com/wp-login.php?wpe-login=gethiroshima" >
          <input type="hidden" name="redirectTo" value="/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" />
          <input type="hidden" name="access_token" id="jfb_access_token" value="0" />
          <input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
          <input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="7f472279cb" /><input type="hidden" name="_wp_http_referer" value="/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" />          <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />   
     </form>

        <script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gethiroshima.com\/features\/art-entertainment\/hiroshima-fusion-unite-in-memoriam\/":22090};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/art-entertainment/hiroshima-fusion-unite-in-memoriam/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=22090&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=3a88878cef14319d96f7a23cb9a2f50380b35440#parent=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fhiroshima-fusion-unite-in-memoriam%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=22090&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=3a88878cef14319d96f7a23cb9a2f50380b35440#parent=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fhiroshima-fusion-unite-in-memoriam%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'103776624',post:'22090',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '22090' ]);
</script>
</body>
</html>