<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gethiroshima.com/xmlrpc.php" />
<title>Young Americans 2019 Workshops &#8211; GetHiroshima</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="https://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="https://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="https://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Young Americans 2019 Workshops Comments Feed" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='https://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1544845347' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/gethiroshima.com","wp_site_url":"https:\/\/gethiroshima.com","wp_root_url":"https:\/\/gethiroshima.com","wp_plugins_url":"https:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"https:\/\/gethiroshima.com\/wp-content","wp_includes_url":"https:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1544845347'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lost and Found in Translation: Bringing Kagura to an International Audience' href='https://gethiroshima.com/features/art-entertainment/lost-and-found-in-translation-bringing-kagura-to-an-international-audience/' />
<link rel='shortlink' href='https://gethiroshima.com/?p=29778' />
<link rel="alternate" type="application/json+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fyoung-americans-workshop-march-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fyoung-americans-workshop-march-2019%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Young Americans 2019 Workshops" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gethiroshima.com/features/young-americans-workshop-march-2019/" />
<meta property="og:description" content="YOUNG AMERICANS in CHUGOKU UPCOMING EVENTS If your kids love to sing and dance, and generally run around like crazy," />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg" />

<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="https://gethiroshima.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '138538190184207', [], {
    "agent": "wordpress-4.9.9-1.7.21"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=138538190184207&ev=PageView&noscript=1" />
</noscript>

<link rel="canonical" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Young Americans 2019 Workshops" />
<meta property="og:url" content="https://gethiroshima.com/features/young-americans-workshop-march-2019/" />
<meta property="og:description" content="YOUNG AMERICANS in CHUGOKU UPCOMING EVENTS If your kids love to sing and dance, and generally run around like crazy, then this event may be just right for your family! This year for the first time …" />
<meta property="article:published_time" content="2019-01-22T05:07:55+00:00" />
<meta property="article:modified_time" content="2019-01-23T05:02:49+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?fit=1024%2C683&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:text:title" content="Young Americans 2019 Workshops" />
<meta name="twitter:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?fit=1024%2C683&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.widget_featured_slider .slide-content .entry-title {
    background-color: rgba(0, 0, 0, 0.6);
}

.home .below-entry-meta {
    display: none;
}		</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://gethiroshima.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-29778 single-format-standard tribe-no-js  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, January 23, 2019 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="https://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="https://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2124"><a href="https://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="https://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="https://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="https://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="https://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="https://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="https://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="https://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="https://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="https://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="https://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="https://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="https://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="https://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2120"><a href="https://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3960"><a href="https://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2131"><a href="https://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="https://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2297"><a href="https://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="https://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="https://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a href="https://gethiroshima.com/gethiroshima-mag/">Mag</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://gethiroshima.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="https://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-29778" class="post-29778 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-iwakuni category-kids category-lifestyle category-performing-arts tag-dance tag-events tag-performance tag-workshop tag-young-americans">
<div class="featured-image">
<img width="800" height="445" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="29781" data-permalink="https://gethiroshima.com/features/young-americans-workshop-march-2019/attachment/41327386280_1062f886f3_b/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41327386280_1062f886f3_b" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?fit=800%2C534&amp;ssl=1" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?fit=660%2C440&amp;ssl=1" data-lazy-src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2019/01/41327386280_1062f886f3_b.jpg?resize=800%2C445&amp;ssl=1" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://gethiroshima.com/category/features/" rel="category tag">Features</a>&nbsp;<a href="https://gethiroshima.com/category/museums-attractions/iwakuni/" rel="category tag">Iwakuni</a>&nbsp;<a href="https://gethiroshima.com/category/lifestyle/kids/" rel="category tag">Kids</a>&nbsp;<a href="https://gethiroshima.com/category/lifestyle/" rel="category tag">Lifestyle</a>&nbsp;<a href="https://gethiroshima.com/category/features/art-entertainment/performing-arts/" rel="category tag">Performing Arts</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Young Americans 2019 Workshops </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/young-americans-workshop-march-2019/" title="2:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-22T14:07:55+00:00">January 22, 2019</time><time class="updated" datetime="2019-01-23T14:02:49+00:00">January 23, 2019</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">35 Views</span></span>
<span class="comments"><a href="https://gethiroshima.com/features/young-americans-workshop-march-2019/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://gethiroshima.com/tag/dance/" rel="tag">dance</a>, <a href="https://gethiroshima.com/tag/events/" rel="tag">events</a>, <a href="https://gethiroshima.com/tag/performance/" rel="tag">performance</a>, <a href="https://gethiroshima.com/tag/workshop/" rel="tag">workshop</a>, <a href="https://gethiroshima.com/tag/young-americans/" rel="tag">young americans</a></span></div>
<div class="entry-content clearfix">
<p><img data-attachment-id="15881" data-permalink="https://gethiroshima.com/features/youngamerican/attachment/young-americans-workshop/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=450%2C600&amp;ssl=1" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1310240866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Young Americans Workshop" data-image-description data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=240%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=353%2C470&amp;ssl=1" class="alignleft size-medium wp-image-15881" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="240" height="320" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=240%2C320" data-lazy-srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=240%2C320&amp;ssl=1 240w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=353%2C470&amp;ssl=1 353w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?w=450&amp;ssl=1 450w" data-lazy-sizes="(max-width: 240px) 100vw, 240px"><noscript><img data-attachment-id="15881" data-permalink="https://gethiroshima.com/features/youngamerican/attachment/young-americans-workshop/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=450%2C600&amp;ssl=1" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1310240866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Young Americans Workshop" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=240%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?fit=353%2C470&amp;ssl=1" class="alignleft size-medium wp-image-15881" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=240%2C320" alt="" width="240" height="320" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=240%2C320&amp;ssl=1 240w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?resize=353%2C470&amp;ssl=1 353w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2013/04/Young-Americans-Workshop.jpg?w=450&amp;ssl=1 450w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></noscript><strong>YOUNG AMERICANS in CHUGOKU UPCOMING EVENTS</strong></p>
<p style="text-align: left;"><span style="font-weight: 400;">If your kids love to sing and dance, and generally run around like crazy, then this event may be just right for your family!</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">This year for the first time kids in the Chugoku area will have not one but TWO chances to experience a Young Americans workshop. This popular US music outreach workshop program, which currently runs 5 annual tours all over Japan, will stop in Iwakuni for the first time ever in March, for a 3 day “Global Workshop”, culminating in a 1 hour musical show with children from local Japanese schools sharing a stage with kids from the schools on the US Marine Corps Air Station and a cast of 40 talented performers from the renowned California non profit group “The Young Americans”.</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Then in June, The Young Americans will return for the tenth successive year to Aster Plaza in Hiroshima for our 10th Anniversary workshop with their Summer Tour cast. The popularity of this event is such that elementary school places on this workshop have sold out in just a few hours for the past 4 years, &nbsp;with the secondary workshop practically selling out for the past two, so hopefully having two workshops nearby will increase the chances of everyone getting a place at least once!</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">On the surface this workshop is a performing arts experience, with 40 “Young Americans” teaching everything, including songs in English, and all the choreography and acting skills necessary for a 1 hour show, over the course of a fun and action-packed 3 day workshop. Participants report however, that the long lasting takeaways from this program also include increased self confidence &amp; ability to express their feelings, teamwork &amp; collaboration skills, as well as learning to respect others who come from different backgrounds. This is a fabulous opportunity for local kids to experience the kind of event usually only available to people in big cities like Tokyo or Osaka. </span></p>
<p style="text-align: left;"><b>WORKSHOP DETAILS &#8211;&nbsp;</b><b>IWAKUNI WORKSHOP&nbsp;&nbsp;</b><span style="font-weight: 400;">Date: Friday, March 8th to Sunday March 10th, 2019</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Times: </span></p>
<ul>
<li style="text-align: left;"><span style="font-weight: 400;">Friday: 5pm to 8pm</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Saturday 1:30pm to 8pm</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Sunday 10am to 8pm</span></li>
</ul>
<p style="text-align: left;"><span style="font-weight: 400;">Place: &nbsp;Iwakuni Sogo Taiikukan (General Gymnasium)&nbsp;</span><a href="https://goo.gl/maps/k6VEMYDxyf32"><span style="font-weight: 400;">https://goo.gl/maps/k6VEMYDxyf32</span></a></p>
<p style="text-align: left;"><span style="font-weight: 400;">The workshop is open to children between the ages of 6 and 18.&nbsp;</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Places available: </span></p>
<ul>
<li style="text-align: left;"><span style="font-weight: 400;">Japanese Elementary (G1 to G6) &nbsp;&nbsp;&nbsp;&nbsp;140</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Japanese Secondary (G7 to G12) &nbsp;&nbsp;&nbsp;&nbsp;60</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Global* Elementary (G1 to G6) &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;25</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Global* Secondary (G7 to G12 &nbsp;&nbsp;&nbsp;&nbsp;15</span></li>
<li style="text-align: left;">MCAS&nbsp; &nbsp;(G1 to G12) 100</li>
</ul>
<p style="text-align: left;"><span style="font-weight: 400;">*The Global sections are open to children who hold non Japanese passports but do not attend MCAS schools. Children with dual nationality may also apply in the “Global” category. If the Global category sells out, it is ok for non Japanese to apply in the Japanese section as well if there are places left.</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Participation fee: &nbsp;&nbsp;&nbsp;&nbsp;¥18,000 (MCAS Students $150) per child*&nbsp;</span><span style="font-weight: 400;">*Includes price of T-shirt and one free ticket for the show</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Applications are already open for this event, and spaces are still available. </span></p>
<p style="text-align: left;"><span style="font-weight: 400;">For details about how to apply, please see the attached flyer if</span><b> your child attends a Japanese school off base in Iwakuni or elsewhere in the area, </b><span style="font-weight: 400;">then send an empty e-mail (no subject, no message) to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1e7b6d6e5e677f746a30707b6a">[email&#160;protected]</a> &nbsp;to start the process.</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">For students of MCAS schools, please access the registration form via the QR code on the “Rock the World” flyer, or please contact Jackie Ikegami at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e18988938e9289888c80988e948f86808c84938882808f92a1868c80888dcf828e8c">[email&#160;protected]</a> with any questions.</span></p>
<p style="text-align: left;"><b>HIROSHIMA WORKSHOP &#8211;&nbsp;</b><span style="font-weight: 400;">Date: Friday, June 14th to Sunday, June 16th, 2019</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Times:</span></p>
<ul>
<li style="text-align: left;"><span style="font-weight: 400;"> Friday: 5pm to 8pm</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Saturday: 1:30pm to 8pm</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Sunday: 10am to 8pm</span></li>
</ul>
<p style="text-align: left;"><span style="font-weight: 400;">Place: JMS Aster Plaza, Kako-machi 4-17, Nakak-ku, Hiroshima&nbsp;&nbsp;</span><a href="https://goo.gl/maps/T5NVRG1ugwR2"><span style="font-weight: 400;">https://goo.gl/maps/T5NVRG1ugwR2</span></a></p>
<p style="text-align: left;"><span style="font-weight: 400;">Participation fee: &nbsp;&nbsp;&nbsp;&nbsp;¥18,000</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">The workshop is open to children between the ages of 6 and 18. </span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Places Available: &nbsp;Elementary (G1 to G6) &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;180</span></p>
<p style="text-align: left;"><span style="font-weight: 400;"> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Secondary (G7 to G12) 70</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">*there are no Global or MCAS sections for this workshop. Everyone must apply in the same way.</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Applications for the Hiroshima workshop will start after the Summer Tour Website opens, probably in late March or early April. Information will be posted on the Jibun Mirai Club web page, and in the Hiroshima Young Americans Supporters Facebook group. Please join if you are interested. </span></p>
<p style="text-align: left;"><strong>Please contact Jackie Ikegami at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dfb7b6adb0acb7b6b2bea6b0aab1b8beb2baadb6bcbeb1ac9fb8b2beb6b3f1bcb0b2">[email&#160;protected]</a> with any questions.</strong></p>
<p>&nbsp;</p>
<p style="text-align: left;"><span style="font-weight: 400;">You can find out more about the Young Americans here:&nbsp;</span><a href="https://www.youngamericans.org/"><span style="font-weight: 400;">https://www.youngamericans.org/</span></a></p>
<p style="text-align: left;"><span style="font-weight: 400;">Their Japan tours are produced by Jibun Mirai Club, a Tokyo based NPO, and information about the Japan tours can be found on their website here (in Japanese)</span><a href="http://jibunmirai.com/ya/"> <span style="font-weight: 400;">http://jibunmirai.com/ya/</span></a></p>
<p style="text-align: left;"><b>SPECIAL FREE PROMOTION EVENT!!&nbsp; &nbsp; &nbsp; &nbsp;</b><span style="font-weight: 400;">IN CASE YOU ARE NOT SURE WHAT THIS IS ALL ABOUT</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">The World Tour Cast of the Young Americans will drop into Iwakuni for a series of short promotional events on the last weekend of January as follows. Why not come along, meet the Young Americans, and see if you think it’s for you at one of the following times?</span></p>
<ul>
<li style="text-align: left;"><span style="font-weight: 400;">When? &nbsp;</span><span style="font-weight: 400;">Friday, &nbsp;January 25th, 5pm to 6pm &amp;&nbsp;</span><span style="font-weight: 400;">Saturday, January 26th, 11am to 12pm&nbsp;</span><span style="font-weight: 400;">and 3:30pm to 4:30pm</span></li>
<li style="text-align: left;"><span style="font-weight: 400;">Where? Lotus Cultural Center (next to Atago stadium)&nbsp;&nbsp;</span><a href="https://goo.gl/maps/AWzZi5V5EwQ2"><span>https://goo.gl/maps/AWzZi5V5EwQ2</span></a></li>
</ul>
<p style="text-align: left;"><strong>Admission: FREE</strong></p>
<p style="text-align: left;"><strong>INFORMATION SESSION</strong></p>
<p style="text-align: left;"><span style="font-weight: 400;">Information </span><b>in English</b><span style="font-weight: 400;"> will also be held on Sunday, February 2nd from 3:30pm at the same location: Lotus Cultural Centre after the Friendship Fleamarket event being held there on the same &nbsp;day. Please come along and find out more! </span></p>
<ul>
<li>Read more on the official website about the <a href="https://www.youngamericans.org/">YoungAmericans Youth Outreach Workshops</a></li>
<li>See past write ups and details about the <a href="https://gethiroshima.com/features/youngamerican/">YoungAmericans on GetHiroshima.</a></li>
<li>There are spaces available if you are interested in signing your kids up.
<p><a href="https://gethiroshima.com/wp-content/uploads/2019/01/IwakuniENG_uraEDITED.pdf">International Residents Poster (PDF)</a><a href="https://gethiroshima.com/wp-content/uploads/2019/01/Iwakuni_Ube_promoENG2.pdf"><br />
MCAS Residents Poster (PDF)</a></p>
<p>Sign up online:</p>
<ol>
<li>First send a blank (no subject or content) email to : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b2d7c1c2f2cbd3d8c69cdcd7c6">[email&#160;protected]</a>&nbsp; (in order to register your email account)</li>
<li>Check the availability of the Iwakuni location &#8211; as of 1/22 there are still spaces for Japanese resident children and International resident children to join at both the Elementary school age as well as the Junior High School and High School age groups.&nbsp;</li>
</ol>
</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29778" class="share-facebook sd-button share-icon no-text" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29778" class="share-twitter sd-button share-icon no-text" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29778" class="share-pinterest sd-button share-icon no-text" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://gethiroshima.com/features/young-americans-workshop-march-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://gethiroshima.com/features/art-entertainment/lost-and-found-in-translation-bringing-kagura-to-an-international-audience/" rel="prev"><span class="meta-nav">&larr;</span> Lost and Found in Translation: Bringing Kagura to an International Audience</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img alt src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-100 photo" height="100" width="100" data-lazy-src="https://secure.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=100&#038;d=mm&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=200&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
<h4 class="author-name">jjwalsh</h4>
<p class="author-description">Been enjoying living, working in and writing about Hiroshima since '98- co-founder, editor, photographer and writer for GetHiroshima.com / GetHiroshima map + GetHiroshima magazine</p>
<ul class="author-social-sites">
<li class="twitter-link">
<a href="https://twitter.com/jjwalsh"><i class="fa fa-twitter"></i></a>
</li>
<li class="flickr-link">
<a href="https://flickr.com/hiroshimagab"><i class="fa fa-flickr"></i></a>
</li>
<li class="linkedin-link">
<a href="https://linkedin.com/https://www.linkedin.com/in/jj-walsh-7ba74b32/"><i class="fa fa-linkedin"></i></a>
</li>
<li class="instagram-link">
<a href="https://instagram.com/jjwalsh"><i class="fa fa-instagram"></i></a>
 </li>
<li class="youtube-link">
<a href="https://youtube.com/jjwalsh"><i class="fa fa-youtube"></i></a>
</li>
</ul> </div>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/youngamerican/" rel="bookmark" title="Young Americans Workshop">Young Americans Workshop</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/youngamerican/" title="1:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-04-10T13:54:41+00:00">April 10, 2013</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/youngamerican/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/art-entertainment/festivals/kinsai-yosakoi-dance-parade/" title="Kinsai YOSAKOI Dance Parade">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="17794" data-permalink="https://gethiroshima.com/features/art-entertainment/festivals/kinsai-yosakoi-dance-parade/attachment/yosakoi-at-the-flower-festival/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?fit=800%2C531&amp;ssl=1" data-orig-size="800,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1336141316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yosakoi at the Flower Festival" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?fit=320%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?fit=603%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?resize=390%2C205&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/05/Yosakoi-at-the-Flower-Festival.jpg?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/art-entertainment/festivals/kinsai-yosakoi-dance-parade/" rel="bookmark" title="Kinsai YOSAKOI Dance Parade">Kinsai YOSAKOI Dance Parade</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/art-entertainment/festivals/kinsai-yosakoi-dance-parade/" title="5:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-05-11T17:00:16+00:00">May 11, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/art-entertainment/festivals/kinsai-yosakoi-dance-parade/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/dining/art-cafe-elk/" rel="bookmark" title="Art Cafe ELK">Art Cafe ELK</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/dining/art-cafe-elk/" title="8:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-03-16T08:16:43+00:00">March 16, 2014</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/dining/art-cafe-elk/#respond">0</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/young-americans-workshop-march-2019/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2503ce2c22" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://gethiroshima.com/news/vegan-vegetarian-guide/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://gethiroshima.com/wp-content/uploads/2018/03/hiroshima-west-honshu-vegan-vegetarian-guide.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-28993 tribe-clearfix tribe-events-category-art tribe-events-venue-1368">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">23</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/taiji-matsue-exhibition/" rel="bookmark">Taiji Matsue Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 8, 2018</span> - <span class="tribe-event-date-end">February 24, 2019</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28990 tribe-clearfix tribe-events-category-art tribe-events-venue-475">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">23</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/charles-francois-daubigny-exhibition/" rel="bookmark">Charles-François Daubigny Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 3</span> - <span class="tribe-event-date-end">March 24</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28994 tribe-clearfix tribe-events-category-art tribe-events-category-family tribe-events-venue-107">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">23</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/savignac-exhibition/" rel="bookmark">Savignac Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 5</span> - <span class="tribe-event-date-end">February 11</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-851 tribe-clearfix tribe-events-category-culture tribe-events-category-top tribe-events-category-traditional tribe-events-venue-852 tribe-events-organizer-853">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/obukucha-tea-ceremony-at-shukkeien-garden/" rel="bookmark">Ōbukucha Tea Ceremony at Shukkeien Garden</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 27 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28967 tribe-clearfix tribe-events-category-art tribe-events-category-culture tribe-events-category-family tribe-events-category-food-and-drink tribe-events-venue-475 tribe-events-organizer-28485">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/night-museum-sake-tasting-2/" rel="bookmark">Night Museum Sake Tasting &#038; Kimono</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 1 @ 3:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1923 tribe-clearfix tribe-events-category-culture tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1926 tribe-events-organizer-1925">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/setsubun-daishoin/" rel="bookmark">Setsubun-sai at Daisho-in, Miyajima</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 3 @ 11:00 am</span> - <span class="tribe-event-time">1:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1948 tribe-clearfix tribe-events-category-culture tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1950 tribe-events-organizer-1951">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/setsubun-sai-at-saikoku-ji-onomichi/" rel="bookmark">Setsubun-sai at Saikoku-ji, Onomichi</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 3 @ 11:00 am</span> - <span class="tribe-event-time">12:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1928 tribe-clearfix tribe-events-category-culture tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1931 tribe-events-organizer-1930">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/setsubun-sumiyoshijinja/" rel="bookmark">Setsubun-sai at Sumiyoshi-jinja</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 3 @ 2:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1922 tribe-clearfix tribe-events-category-culture tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-791 tribe-events-organizer-790">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/setsubun-gokokujinja/" rel="bookmark">Setsubun-sai at Gokoku-jinja</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 3 @ 3:30 pm</span> - <span class="tribe-event-time">4:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1338 tribe-clearfix tribe-events-category-festivals tribe-events-category-food-and-drink tribe-events-category-free tribe-events-category-top tribe-events-venue-1337">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Feb </span>
<span class="list-daynumber">09</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/miyajima-oyster-festival/" rel="bookmark">Miyajima Oyster Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 9</span> - <span class="tribe-event-date-end">February 10</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b72757d745b7c7e6f73726974687372767a35787476">[email&#160;protected]</a></p>
<p><a href="https://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='https://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="https://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a href="https://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/features/young-americans-workshop-march-2019/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2019 <a href="https://gethiroshima.com/" title="GetHiroshima"><span>GetHiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"754769856a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"6178544fb0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1544845347'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","nonce":"89e4fff987","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gethiroshima.com\/wp-login.php?redirect_to=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fyoung-americans-workshop-march-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script async="async" type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>

<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="https://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/features/young-americans-workshop-march-2019/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="2e8f3f8e5e" /><input type="hidden" name="_wp_http_referer" value="/features/young-americans-workshop-march-2019/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c21f10c73d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gethiroshima.com\/features\/young-americans-workshop-march-2019\/":29778};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/features/young-americans-workshop-march-2019/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'103776624',post:'29778',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '29778' ]);
</script>
</body>
</html>