
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gethiroshima.com/xmlrpc.php" />
<title>Hiroshima-Nagasaki Peace Week 2019 &#8211; GetHiroshima</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="https://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="https://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="https://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Hiroshima-Nagasaki Peace Week 2019 Comments Feed" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gethiroshima.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='https://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1544845347' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/gethiroshima.com","wp_site_url":"https:\/\/gethiroshima.com","wp_root_url":"https:\/\/gethiroshima.com","wp_plugins_url":"https:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"https:\/\/gethiroshima.com\/wp-content","wp_includes_url":"https:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1544845347'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Hidden in Plain Sight: Quetzal' href='https://gethiroshima.com/dining/quetzal/' />
<link rel='shortlink' href='https://gethiroshima.com/?p=31672' />
<link rel="alternate" type="application/json+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fhiroshima-nagasaki-peace-week-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fhiroshima-nagasaki-peace-week-2019%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Hiroshima-Nagasaki Peace Week 2019" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/" />
<meta property="og:description" content="Here is a round up of the main commemorative events held in Hiroshima during this week of remembrance, contemplation (and," />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg" />

<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="https://gethiroshima.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>
<link rel="canonical" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Hiroshima-Nagasaki Peace Week 2019" />
<meta property="og:url" content="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/" />
<meta property="og:description" content="Here is a round up of the main commemorative events held in Hiroshima during this week of remembrance, contemplation (and, sometimes, celebration of life) that are relatively accessible to people w…" />
<meta property="article:published_time" content="2019-08-04T06:05:55+00:00" />
<meta property="article:modified_time" content="2019-08-05T00:37:47+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?fit=1200%2C669&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="669" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:text:title" content="Hiroshima-Nagasaki Peace Week 2019" />
<meta name="twitter:image" content="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?fit=1200%2C669&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.widget_featured_slider .slide-content .entry-title {
    background-color: rgba(0, 0, 0, 0.6);
}


.below-entry-meta .post-views, .below-entry-meta .comments {
    display: none !important;
}

		</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-31672 single-format-standard tribe-no-js  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Monday, August 5, 2019 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="https://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="https://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="https://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="https://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="https://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="https://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="https://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="https://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="https://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="https://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="https://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="https://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="https://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="https://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="https://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="https://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="https://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="https://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="https://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="https://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="https://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="https://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="https://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://gethiroshima.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="https://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-31672" class="post-31672 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-hiroshima74 tag-peace">
<div class="featured-image">
<img width="800" height="445" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?w=1398&amp;ssl=1 1398w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?resize=800%2C445&amp;ssl=1 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?resize=768%2C428&amp;ssl=1 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?resize=1200%2C669&amp;ssl=1 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?w=1320 1320w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="31677" data-permalink="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/attachment/peace-week-2019/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?fit=1398%2C779&amp;ssl=1" data-orig-size="1398,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZH1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502008589&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;76.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peace week 2019" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?fit=800%2C446&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2019/08/Peace-week-2019.jpg?fit=660%2C368&amp;ssl=1" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://gethiroshima.com/category/featured/" rel="category tag">Featured</a>&nbsp;<a href="https://gethiroshima.com/category/features/" rel="category tag">Features</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Hiroshima-Nagasaki Peace Week 2019 </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/" title="3:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-04T15:05:55+09:00">August 4, 2019</time><time class="updated" datetime="2019-08-05T09:37:47+09:00">August 5, 2019</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">102 Views</span></span>
<span class="comments"><a href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://gethiroshima.com/tag/hiroshima74/" rel="tag">hiroshima74</a>, <a href="https://gethiroshima.com/tag/peace/" rel="tag">peace</a></span></div>
<div class="entry-content clearfix">
<p>Here is a round up of the main commemorative events held in Hiroshima during this week of remembrance, contemplation (and, sometimes, celebration of life) that are relatively accessible to people with limited or no Japanese language ability.</p>
<p><strong>August 5</strong></p>
<ul>
<li><a href="https://gethiroshima.com/event/look-up-art-action/"><em>Mi-agaru</em> Look Up art action</a></li>
<li><a href="https://gethiroshima.com/features/in-this-corner-of-the-world-with-english-subtitles/"><em>In This Corner of the World</em> (with English subtitles)</a></li>
<li><a href="https://gethiroshima.com/event/hiroshima-stories-under-the-mushroom-cloud-with-english-subtitles/">Hiroshima: Stories under the mushroom cloud</a></li>
<li><a href="https://gethiroshima.com/event/one-dream-hiroshima/">One Dream</a></li>
<li><a href="https://gethiroshima.com/event/a-summer-evening-of-prayer-peace/">A Summer Evening of Prayer and Peace</a></li>
<li><a href="https://gethiroshima.com/event/peace-tattoo/">Peace Tattoo</a></li>
</ul

<strong>August 6</strong></p>
<ul>
<li><a href="https://gethiroshima.com/event/peace-memorial-ceremony/">Peace Memorial Ceremony</a></li>
<li>A-bomb Survivors’ Testimony in English</li>
<ul>
<li><a href="https://gethiroshima.com/event/a-bomb-survivor-testimony-in-english-3/">Peace Memorial Park</a></li>
<li><a href="https://gethiroshima.com/event/talk-with-a-bomb-survivors-in-english-at-hachidori-sha/">Hachidori-sha</a></li>
</ul>
<li><a href="https://gethiroshima.com/features/in-this-corner-of-the-world-with-english-subtitles/"><em>In This Corner of the World</em> (with English subtitles)</a></li>
<li><a href="https://gethiroshima.com/event/hiroshima-stories-under-the-mushroom-cloud-with-english-subtitles/">Hiroshima: Stories under the mushroom cloud</a></li>
<li><a href="https://gethiroshima.com/event/lantern-floating-ceremony/">Lantern Floating</a></li>
<li><a href="https://gethiroshima.com/event/summer-of-love/">Summer of Love</a></li>
<li><a href="https://gethiroshima.com/event/peace-tattoo/">Peace Tattoo</a></li>
<li><a href="https://gethiroshima.com/event/to-future/">To Future Punk Gig</a></li>
</ul>
<p><strong>August 7–8</strong></p>
<ul>
<li><a href="https://gethiroshima.com/features/in-this-corner-of-the-world-with-english-subtitles/"><em>In This Corner of the World</em> (with English subtitles)</a></li>
</ul>
<li><a href="https://gethiroshima.com/event/hiroshima-stories-under-the-mushroom-cloud-with-english-subtitles/">Hiroshima: Stories under the mushroom cloud</a></li>
<p><strong>August 10 &#038; 11</strong></p>
<ul>
<li><a href="https://gethiroshima.com/event/hiroshima-bon-dance">Hiroshima Bon Dance</a></li>
</ul>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31672" class="share-facebook sd-button share-icon no-text" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31672" class="share-twitter sd-button share-icon no-text" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31672" class="share-pinterest sd-button share-icon no-text" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://gethiroshima.com/features/hiroshima-nagasaki-peace-week-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://gethiroshima.com/dining/quetzal/" rel="prev"><span class="meta-nav">&larr;</span> Hidden in Plain Sight: Quetzal</a></li>
<li class="next"></li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" title="Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip">
<img width="390" height="205" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="20466" data-permalink="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/attachment/hiroshima-governor-hidehiko-yuzaki/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?fit=800%2C532&amp;ssl=1" data-orig-size="800,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hiroshima Governor Hidehiko Yuzaki" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki.jpg?fit=602%2C400&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" rel="bookmark" title="Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip">Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" title="1:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-11-12T13:08:15+09:00">November 12, 2011</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" title="&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open">
<img width="390" height="205" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2012/02/2015Gruop_Photo4_HP.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="20467" data-permalink="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/attachment/2015gruop_photo4_hp/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2012/02/2015Gruop_Photo4_HP.jpg?fit=620%2C365&amp;ssl=1" data-orig-size="620,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S9600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438701220&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015Gruop_Photo4_HP" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2012/02/2015Gruop_Photo4_HP.jpg?fit=320%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2012/02/2015Gruop_Photo4_HP.jpg?fit=620%2C365&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" rel="bookmark" title="&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open">&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" title="3:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-02-16T15:10:08+09:00">February 16, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" title="Peace Pagoda">
<img width="390" height="205" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?zoom=2&amp;resize=390%2C205 780w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="19599" data-permalink="https://gethiroshima.com/museums-attractions/peace-pagoda/attachment/hiroshima-peace-pagoda-in-sakura-cherry-blossom-season/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hiroshima Peace Pagoda in sakura cherry blossom season" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season.jpg?fit=533%2C400&amp;ssl=1" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" rel="bookmark" title="Peace Pagoda">Peace Pagoda</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" title="5:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-02-29T17:23:28+09:00">February 29, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/museums-attractions/peace-pagoda/#respond">0</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/hiroshima-nagasaki-peace-week-2019/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d05fdf63a" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://gethiroshima.com/news/vegan-vegetarian-guide/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://gethiroshima.com/wp-content/uploads/2018/03/hiroshima-west-honshu-vegan-vegetarian-guide.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="https://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-31680 tribe-clearfix tribe-events-category-film tribe-events-venue-8838">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/hiroshima-stories-under-the-mushroom-cloud-with-english-subtitles/" rel="bookmark">Hiroshima: Stories Under The Mushroom Cloud (with English subtitles)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 2</span> - <span class="tribe-event-date-end">August 8</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28084 tribe-clearfix tribe-events-category-peace-2 tribe-events-venue-28083">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/peace-tattoo/" rel="bookmark">Peace Tattoo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 4</span> - <span class="tribe-event-date-end">August 6</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-30887 tribe-clearfix tribe-events-category-art tribe-events-venue-1145">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/one-dream-hiroshima/" rel="bookmark">One Dream Hiroshima</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 5 @ 1:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-20765 tribe-clearfix tribe-events-category-culture tribe-events-category-free tribe-events-category-illuminations tribe-events-category-peace-2 tribe-events-category-performance-2 tribe-events-category-spitituality tribe-events-category-traditional tribe-events-venue-8963">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/a-summer-evening-of-prayer-peace/" rel="bookmark">A Summer Evening of Prayer &#038; Peace</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 5 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-16116 tribe-clearfix tribe-events-category-free tribe-events-category-peace-2 tribe-events-category-talks tribe-events-category-top tribe-events-venue-6310">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/a-bomb-survivor-testimony-in-english-3/" rel="bookmark">A-bomb Survivor Testimony in English</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 10:00 am</span> - <span class="tribe-event-time">12:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-30876 tribe-clearfix tribe-events-category-film tribe-events-category-peace-2 tribe-events-venue-8838">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/in-this-corner-of-the-world-english-subtitles/2019-08-06/" rel="bookmark">In This Corner of the World (Subtitled in English)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 10:15 am</span> - <span class="tribe-event-time">12:35 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-31675 tribe-clearfix tribe-events-category-free tribe-events-category-peace-2 tribe-events-venue-25495">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/talk-with-a-bomb-survivors-in-english-at-hachidori-sha/" rel="bookmark">Talk with A-bomb Survivors in English at Hachidori-sha</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-5051 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-free tribe-events-category-peace-2 tribe-events-category-top tribe-events-venue-5056">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/lantern-floating-ceremony/" rel="bookmark">Lantern Floating Ceremony</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-5059 tribe-clearfix tribe-events-category-dj tribe-events-category-free tribe-events-category-party tribe-events-category-peace-2 tribe-events-category-top tribe-events-venue-5061">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/summer-of-love/" rel="bookmark">Summer of Love</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 6:00 pm</span> - <span class="tribe-event-time">12:00 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-25146 tribe-clearfix tribe-events-category-music tribe-events-category-top tribe-events-venue-480">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/to-future/" rel="bookmark">To Future</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 7:00 pm</span> - <span class="tribe-event-time">11:30 pm</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86efe8e0e9c6e1e3f2eeeff4e9f5eeefebe7a8e5e9eb">[email&#160;protected]</a></p>
<p><a href="https://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='https://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="https://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a href="https://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/features/hiroshima-nagasaki-peace-week-2019/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2019 <a href="https://gethiroshima.com/" title="GetHiroshima"><span>GetHiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"432ae1d0c1","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"79d13bfb98"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1544845347'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script async="async" type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>

<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="https://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/features/hiroshima-nagasaki-peace-week-2019/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="4eee65cbb2" /><input type="hidden" name="_wp_http_referer" value="/features/hiroshima-nagasaki-peace-week-2019/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fa7af6b02d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gethiroshima.com\/features\/hiroshima-nagasaki-peace-week-2019\/":31672};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/features/hiroshima-nagasaki-peace-week-2019/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'103776624',post:'31672',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '31672' ]);
</script>
</body>
</html>