
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gethiroshima.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 138538190184207 );			</script>



<title>Lantern floating commemoration returns to Hiroshima Peace Day | Get Hiroshima</title>
<meta name="description" content="The picturesque and poignant lantern floating ceremony will be held on the evening of the anniversary of the A-bomb attack on Hiroshima for the first time in 3 years on Saturday, August 6th." />
<link rel="canonical" href="https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lantern floating commemoration returns to Hiroshima Peace Day | Get Hiroshima" />
<meta property="og:description" content="The picturesque and poignant lantern floating ceremony will be held on the evening of the anniversary of the A-bomb attack on Hiroshima for the first time in 3 years on Saturday, August 6th." />
<meta property="og:url" content="https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/" />
<meta property="og:site_name" content="Get Hiroshima" />
<meta property="article:publisher" content="https://www.facebook.com/gethiroshima" />
<meta property="article:published_time" content="2022-08-02T00:46:15+00:00" />
<meta property="article:modified_time" content="2022-08-02T01:59:35+00:00" />
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="779" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gethiroshima" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="GetHiroshima" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gethiroshima.com/#website","url":"https://gethiroshima.com/","name":"Get Hiroshima","description":"Be more than a tourist","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://gethiroshima.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#primaryimage","inLanguage":"en-US","url":"https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima.jpg","contentUrl":"https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima.jpg","width":1400,"height":779,"caption":"august 6 lantern floating hiroshima"},{"@type":"WebPage","@id":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#webpage","url":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/","name":"Lantern floating commemoration returns to Hiroshima Peace Day | Get Hiroshima","isPartOf":{"@id":"https://gethiroshima.com/#website"},"primaryImageOfPage":{"@id":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#primaryimage"},"datePublished":"2022-08-02T00:46:15+00:00","dateModified":"2022-08-02T01:59:35+00:00","author":{"@id":"https://gethiroshima.com/#/schema/person/a03b108639e7134765fe0a49e13c6dfd"},"description":"The picturesque and poignant lantern floating ceremony will be held on the evening of the anniversary of the A-bomb attack on Hiroshima for the first time in 3 years on Saturday, August 6th.","breadcrumb":{"@id":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/"]}]},{"@type":"BreadcrumbList","@id":"https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://gethiroshima.com/"},{"@type":"ListItem","position":2,"name":"Lantern floating commemoration returns to Hiroshima Peace Day"}]},{"@type":"Person","@id":"https://gethiroshima.com/#/schema/person/a03b108639e7134765fe0a49e13c6dfd","name":"GetHiroshima","image":{"@type":"ImageObject","@id":"https://gethiroshima.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1635a576ba5ad84318a4b075a65719a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1635a576ba5ad84318a4b075a65719a8?s=96&d=mm&r=g","caption":"GetHiroshima"},"url":"https://gethiroshima.com/author/sir-topham-hatt/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Feed" href="https://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Comments Feed" href="https://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Get Hiroshima &raquo; iCal Feed" href="https://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Lantern floating commemoration returns to Hiroshima Peace Day Comments Feed" href="https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gethiroshima.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foobox-min-css' href='https://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7COpen+Sans&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.10' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css' href='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1645756362' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/gethiroshima.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/gethiroshima.com","wp_site_url":"https:\/\/gethiroshima.com","wp_root_url":"https:\/\/gethiroshima.com","wp_plugins_url":"https:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"https:\/\/gethiroshima.com\/wp-content","wp_includes_url":"https:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.10' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19' id='foobox-min-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxNonce":"896cea0aeb","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1645756362' id='wpgdprc-front-js-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://gethiroshima.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gethiroshima.com/wp-json/wp/v2/posts/37732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://gethiroshima.com/?p=37732' />
<link rel="alternate" type="application/json+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fpeace-features%2Flantern-floating-commemoration-returns-to-hiroshima-peace-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gethiroshima.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fpeace-features%2Flantern-floating-commemoration-returns-to-hiroshima-peace-day%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="https://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="https://gethiroshima.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '138538190184207', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=138538190184207&ev=PageView&noscript=1" />
</noscript>


<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.below-entry-meta .post-views, .below-entry-meta .comments,
.posted-on{
    display: none !important;
}

.ngg-galleryoverview{margin-bottom: 10px !important;}

.ngg-galleryoverview{margin-top: 10px !important;} 

h5 span{
	background-color:#4BB1DA;
  color: white;
}		</style>
</head>
<body class="post-template-default single single-post postid-37732 single-format-standard tribe-no-js no-sidebar wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, August 3, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://gethiroshima.com/" title="Get Hiroshima" rel="home"><img src="https://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="Get Hiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://gethiroshima.com/" title="Get Hiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-35531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35531"><a href="https://gethiroshima.com/category/news/">News</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="https://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="https://gethiroshima.com/category/features/art-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="https://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-35530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35530"><a href="https://gethiroshima.com/category/features/travel/">Travel</a></li>
<li id="menu-item-35529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35529"><a href="https://gethiroshima.com/category/features/sustainability/">Sustainability</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="https://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://gethiroshima.com/category/features/photo-video/">Photos &amp; Video</a></li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="https://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="https://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="https://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="https://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="https://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="https://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="https://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="https://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="https://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="https://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="https://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="https://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="https://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &amp; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="https://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="https://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="https://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="https://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="https://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="https://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="https://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="https://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
</ul>
</li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="https://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="https://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="https://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="https://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="https://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="https://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="https://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="https://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="https://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &amp; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="https://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="https://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
</ul></div> <div class="random-post">
<a href="https://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-37732" class="post-37732 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features category-peace-features tag-abomb tag-hiroshima-day tag-hiroshima77 tag-peace">
<div class="featured-image">
<img width="800" height="445" src="https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="august 6 lantern floating hiroshima" srcset="https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima-800x445.jpg 800w, https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima-1200x668.jpg 1200w, https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima-768x427.jpg 768w, https://gethiroshima.com/wp-content/uploads/2022/08/august-6-lantern-floating-hiroshima.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://gethiroshima.com/category/featured/" rel="category tag">Featured</a>&nbsp;<a href="https://gethiroshima.com/category/features/" rel="category tag">Features</a>&nbsp;<a href="https://gethiroshima.com/category/features/peace-features/" rel="category tag">Peace</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Lantern floating commemoration returns to Hiroshima Peace Day </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/" title="9:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-02T09:46:15+09:00">August 2, 2022</time><time class="updated" datetime="2022-08-02T10:59:35+09:00">August 2, 2022</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">111 Views</span></span>
<span class="comments"><a href="https://gethiroshima.com/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://gethiroshima.com/tag/abomb/" rel="tag">A-bomb</a>, <a href="https://gethiroshima.com/tag/hiroshima-day/" rel="tag">Hiroshima Day</a>, <a href="https://gethiroshima.com/tag/hiroshima77/" rel="tag">Hiroshima77</a>, <a href="https://gethiroshima.com/tag/peace/" rel="tag">Peace</a></span></div>
<div class="entry-content clearfix">
<p>The picturesque and poignant lantern floating ceremony will be held on the evening of the anniversary of the A-bomb attack on Hiroshima for the first time in 3 years on Saturday, August 6th.</p>
<p>With COVID cases once again on the rise (and rise) there are changes in place to try to avoid crowding.</p>
<p>Although members of the public will not able to go down to the river to float their own lanterns as<a href="https://gethiroshima.com/features/floating-lanterns-in-peace-memorial-park/" rel="noopener" target="_blank"> in the days before Covid</a>, you can write your message on the paper that is wrapped around the candle-lit lanterns and these will be floated by volunteers as the sun goes down.</p>
<p>To take part you, for an ¥800 fee, you can write your message at the lantern floating reception desk at Shinsui Terrace on the riverbank across from Hiroshima <a href="https://gethiroshima.com/museums-attractions/a-bomb-dome/">A-bomb Dome</a> in Hiroshima Peace Memorial Park until 5pm.</p>
<p>The lanterns will be floated on the river by volunteers between 6:00pm and 8:30pm. </p>
<p><strong>Note:</strong> Viewing and taking photos of the lanterns from Shinsui Terrace is prohibited.</p>
<p>It&#8217;s hard to tell, but, despite the desire to prevent crowding, there is a good chance that the event will attract a lot of people both hoping to show their respects on another year when the official Peace Memorial Ceremony is closed to most members of the public and to enjoy one of Hiroshima&#8217;s most beautiful sights.</p>
<p><center><iframe loading="lazy" src="https://www.google.com/maps/d/u/1/embed?mid=1NfGQ6glZQJZjCS5Pufla4gl_MLXicSDn&#038;z=13" width="800" height="480"></iframe></center></p>
<p>Official notices can be found on the <a href="https://www.chushinren.jp/cnews/1655100917.html" rel="noopener" target="_blank">Chushinren website</a>.</p>
<p><a href="https://gethiroshima.com/tag/hiroshima77/" rel="noopener" target="_blank">Click for more events</a> commemorating the 77th anniversary of the Hiroshima A-bombing</p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://gethiroshima.com/news/yamaguchi-town-suffers-spate-of-monkey-attacks/" rel="prev"><span class="meta-nav">&larr;</span> Yamaguchi town suffers spate of monkey attacks</a></li>
<li class="next"><a href="https://gethiroshima.com/features/art-entertainment/cinema/global-virtual-screening-of-815-hiroshima-from-father-to-daughter/" rel="next">Global virtual screening of &#8220;8:15 Hiroshima From Father To Daughter&#8221; <span class="meta-nav">&rarr;</span></a></li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" title="Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2011/11/Hiroshima-Governor-Hidehiko-Yuzaki-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" rel="bookmark" title="Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip">Shift in tone by Hiroshima governor Hidehiko Yuzaki on US trip</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/" title="1:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-11-12T13:08:15+09:00">November 12, 2011</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/shift-in-tone-by-hiroshima-governor-hidehiko-yuzaki-on-us-trip/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" title="&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2012/02/2015Gruop_Photo4_HP-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" rel="bookmark" title="&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open">&#8220;Hiroshima and Peace&#8221; Summer Course, Applications Now Open</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/" title="3:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-02-16T15:10:08+09:00">February 16, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/features/hiroshima-and-peace-summer-course-applications-now-open/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" title="Peace Pagoda">
<img width="390" height="205" src="https://gethiroshima.com/wp-content/uploads/2012/02/Hiroshima-Peace-Pagoda-in-sakura-cherry-blossom-season-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" rel="bookmark" title="Peace Pagoda">Peace Pagoda</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://gethiroshima.com/museums-attractions/peace-pagoda/" title="5:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-02-29T17:23:28+09:00">February 29, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://gethiroshima.com/museums-attractions/peace-pagoda/#respond">0</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="wpgdprc-checkbox comment-form-wpgdprc">
<input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" />
<label for="wpgdprc">
By using this form you agree with the storage and handling of your data by this website.
<abbr class="wpgdprc-required" title="You need to accept this checkbox">*</abbr>
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37732' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79e2944c04" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="145" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-37679 tribe-clearfix tribe-events-category-art tribe-events-venue-107">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/amazing-school-of-anno-mitsumasa/" rel="bookmark">Amazing School of ANNO Mitsumasa</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 8</span> - <span class="tribe-event-date-end">September 4</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37681 tribe-clearfix tribe-events-category-art tribe-events-venue-475">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">03</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/the-shin-hanga-the-great-endeavor-of-watanabe-shozaburo/" rel="bookmark">THE SHIN-HANGA: The Great Endeavor of Watanabe Shozaburo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 16</span> - <span class="tribe-event-date-end">August 28</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-16076 tribe-clearfix tribe-events-category-art tribe-events-category-free tribe-events-category-peace-2 tribe-events-category-top tribe-events-venue-8009">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/look-up-art-action/" rel="bookmark">Look Up</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 5 @ 8:00 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37458 tribe-clearfix tribe-events-category-family tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-venue-677 tribe-events-organizer-4198">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/hiroshima-carp-vs-hanshin-tigers-3/2022-08-05/" rel="bookmark">Hiroshima Carp vs Hanshin Tigers</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 5 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37687 tribe-clearfix tribe-events-category-free tribe-events-category-peace-2 tribe-events-category-sport tribe-events-venue-37689">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/hiroshima-peace-ride/" rel="bookmark">Hiroshima Peace Ride</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 6:00 am</span> - <span class="tribe-event-time">8:30 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-5051 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-free tribe-events-category-peace-2 tribe-events-category-top tribe-events-venue-5056">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/lantern-floating-ceremony/" rel="bookmark">Lantern Floating Ceremony</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37740 tribe-clearfix tribe-events-category-free tribe-events-category-peace-2 tribe-events-venue-25495">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/talk-to-a-bomb-survivors-on-august-6/" rel="bookmark">Talk to A-bomb Survivors On August 6</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 9:30 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37692 tribe-clearfix tribe-events-category-music tribe-events-venue-480">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/to-future-2022/" rel="bookmark">To Future 2022</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 6 @ 6:00 pm</span> - <span class="tribe-event-time">11:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-37729 tribe-clearfix tribe-events-category-family tribe-events-category-farmers-market tribe-events-category-food-and-drink tribe-events-category-free tribe-events-venue-21098">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/farmers-market-at-sorasaya-shrine/" rel="bookmark">Farmer&#8217;s Market at Sorasaya Shrine</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 7 @ 9:30 am</span> - <span class="tribe-event-time">2:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-4264 tribe-clearfix tribe-events-category-family tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-venue-677 tribe-events-organizer-4198">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">09</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://gethiroshima.com/event/hiroshima-toyo-carp-vs-yakult-swallows-4/2022-08-09/" rel="bookmark">Hiroshima Toyo Carp vs Yakult Swallows</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 9 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="056c6b636a456260716d6c776a766d6c68642b666a68">[email&#160;protected]</a></p>
<p><a href="https://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='https://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="https://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a rel="nofollow" href="https://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="https://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2022 <a href="https://gethiroshima.com/" title="Get Hiroshima"><span>Get Hiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'812b7dfb3f5f076864ebabe451938094'})})</script>

<div id="fb-root"></div>
<script type="text/javascript">
        //<!--
        window.fbAsyncInit = function() {
            FB.init({
                appId: '192753110826319',
                status: true,
                cookie: true,
                xfbml: true,
                version: 'v3.0'
            });
                    };

        (function() {
            var e = document.createElement('script');
            e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
            e.async = true;
            document.getElementById('fb-root').appendChild(e);
        }());
        //-->
    </script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="https://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="77cc49e444" /><input type="hidden" name="_wp_http_referer" value="/features/peace-features/lantern-floating-commemoration-returns-to-hiroshima-peace-day/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" /> </form>
<script type="text/javascript">
        //<!--
        function jfb_js_login_callback() {
            //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
                  jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
            //wpfb_add_to_js: Finished

            //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
            FB.getLoginStatus(function(response) {
                if (!response.authResponse) {
                    //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                          jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                    return;
                }

                //Set the uid & access token to be sent in to our login script
                jQuery('#jfb_access_token').val(response.authResponse.accessToken);
                jQuery("#jfb_fbuid").val(response.authResponse.userID);

                //Submit the login and close the FB.getLoginStatus call
                document.jfb_js_login_callback_form.submit();
            })
        }
        //-->
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"242e965c77","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b81198b8fb","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.10' id='ngg_common-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.10' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.9.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.9.3' id='colormag-custom-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"Lantern floating commemoration returns to Hiroshima Peace Day","type":"post","id":"37732","categories":["Featured","Features","Peace"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"type\":\"Facebook Pixel\",\"pixel\":\"138538190184207\",\"capi\":\"\",\"test\":\"\",\"paused\":false,\"ID\":\"07bd2b7a-2840-4b2f-9b78-04187fe14288\"}"],"ajax_url":"https:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","nonce":"b7286f3e6f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.6' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=5.9.3' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='https://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
</body>
</html>