
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://gethiroshima.com/xmlrpc.php"/>
<title>Join the Peace Park Clean Up &#8211; GetHiroshima</title>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="http://gethiroshima.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="http://gethiroshima.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="http://gethiroshima.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Join the Peace Park Clean Up Comments Feed" href="http://gethiroshima.com/news/join-peace-park-clean-up/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='foobox-min-css' href='http://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all'/>
<link rel='stylesheet' id='jfb-css' href='http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='colormag_style-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gethiroshima.com","wp_site_url":"http:\/\/gethiroshima.com","wp_root_url":"http:\/\/gethiroshima.com","wp_plugins_url":"http:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"http:\/\/gethiroshima.com\/wp-content","wp_includes_url":"http:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://gethiroshima.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gethiroshima.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gethiroshima.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Limited edition Mugen Musou kendama' href='http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/'/>
<link rel='shortlink' href='http://gethiroshima.com/?p=25276'/>
<link rel="alternate" type="application/json+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F&#038;format=xml"/>
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Join the Peace Park Clean Up"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://gethiroshima.com/news/join-peace-park-clean-up/"/>
<meta property="og:description" content="Play your part in getting Hiroshima ready to welcome the world on August 6. At the end of July every"/>
<meta property="og:site_name" content="GetHiroshima"/>
<meta property="og:locale" content="en_us"/>
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg"/>
 
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen"/>
 
 
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon"/> <style type="text/css">body,button,input,select,textarea,p,blockquote p,dl,.previous a,.next a,.nav-previous a,.nav-next a,#respond h3#reply-title #cancel-comment-reply-link,#respond form input[type="text"],#respond form textarea,#secondary .widget,.error-404 .widget{font-size:19px;}</style>
<link rel="canonical" href="http://gethiroshima.com/news/join-peace-park-clean-up/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Join the Peace Park Clean Up"/>
<meta property="og:url" content="http://gethiroshima.com/news/join-peace-park-clean-up/"/>
<meta property="og:description" content="Play your part in getting Hiroshima ready to welcome the world on August 6."/>
<meta property="article:published_time" content="2017-07-24T12:57:07+00:00"/>
<meta property="article:modified_time" content="2017-07-24T12:58:13+00:00"/>
<meta property="og:site_name" content="GetHiroshima"/>
<meta property="og:image" content="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@gethiroshima"/>
<meta name="twitter:image" content="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
 
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css"></style><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gethiroshima.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-25276 single-format-standard  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, July 25, 2017 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div> 
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="http://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
</div> 
</div> 
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="colormag_728x90_advertisement_widget-2" class="widget widget_728x90_advertisement clearfix">
<div class="advertisement_728x90">
<div class="advertisement-content"><a href="http://www.miyajima-aqua.jp/english/" class="single_ad_728x90" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/04/Miyajima-Aquarium.jpg" width="728" height="90">
</a></div> </div>
</aside> </div>
</div> 
</div> 
</div> 
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2123"><a href="http://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="http://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="http://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="http://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="http://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="http://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="http://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="http://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="http://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="http://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="http://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="http://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="http://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="http://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="http://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="http://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="http://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="http://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="http://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="http://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="http://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="http://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="http://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="http://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="http://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="http://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="http://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="http://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="http://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="http://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="http://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="http://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="http://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="http://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a href="http://gethiroshima.com/gethiroshima-mag/">Mag</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://hibi.rcc.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="http://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form>  </div>
</div>
</nav>
</div> 
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-25276" class="post-25276 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="featured-image">
<img width="800" height="445" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Hiroshima Peace Memorial Park Cenotaph" data-attachment-id="25280" data-permalink="http://gethiroshima.com/news/join-peace-park-clean-up/attachment/hiroshima-peace-memorial-park-cenotaph/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EX-Z600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1200673316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.2&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hiroshima Peace Memorial Park Cenotaph" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=660%2C371"/> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://gethiroshima.com/category/news/" rel="category tag">News</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Join the Peace Park Clean Up </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/news/join-peace-park-clean-up/" title="9:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-24T21:57:07+00:00">July 24, 2017</time><time class="updated" datetime="2017-07-24T21:58:13+00:00">July 24, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">88 Views</span></span>
<span class="comments"><a href="http://gethiroshima.com/news/join-peace-park-clean-up/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
</div>
<div class="entry-content clearfix">
<p>Play your part in getting Hiroshima ready to welcome the world on August 6.</p>
<p><span id="more-25276"></span></p>
<p>At the end of July every year, around 3000 volunteers get up early to spend an hour cleaning up Peace Memorial Park ahead of the <a href="http://gethiroshima.com/event/peace-memorial-ceremony/">August 6 peace ceremony</a>. It&#8217;s a great way to contribute to the important event or, especially for those who will not be in Hiroshima on August 6. </p>
<p>GetHiroshima will be joining the <a href="http://gethiroshima.com/features/earth-hiroshima/">EARTH Hiroshima</a> team on Thursday, July 27 to help with the clean up. If you&#8217;d like to join us, come to the parking lot on the south side (Peace Boulevard side) of the Peace Museum at 7am and look for the group wearing T-shirts with the EARTH Hiroshima logo on them (the first 7 volunteers will get their own T-shirt). We&#8217;ll be cleaning from 7:15am to 8:15am.</p>
<p><img data-attachment-id="25277" data-permalink="http://gethiroshima.com/news/join-peace-park-clean-up/attachment/earth_logo/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?fit=800%2C784" data-orig-size="800,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="earth_logo" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?fit=612%2C600" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?fit=660%2C647" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?resize=660%2C647" alt="EARTH Hiroshima logo" class="aligncenter size-full wp-image-25277" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?w=800 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?resize=612%2C600 612w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/07/earth_logo.jpg?resize=768%2C753 768w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1"/></p>
<p>The clean up will go ahead even if it rains, but if the weather is particularly bad a cancellation notice will be posted on the <a href="http://www.city.hiroshima.lg.jp/" target="_blank">city homepage</a> between 5:30am and 6am. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25276" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/news/join-peace-park-clean-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25276" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/news/join-peace-park-clean-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25276" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/news/join-peace-park-clean-up/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/news/join-peace-park-clean-up/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/news/join-peace-park-clean-up/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div> 
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/" rel="prev"><span class="meta-nav">&larr;</span> Limited edition Mugen Musou kendama</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/join-peace-park-clean-up/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&#038;postid=25276&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=67e313457dea85ce94a014f977390021e13cabb7#parent=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div> 
</div> 
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-title">
<h3 class="widget-title"><span>Read the GH Mag Online</span></h3> </div>
<div class="advertisement-content"><a href="https://issuu.com/gethiroshima/docs/gethiroshima_mag_summer_2017" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/06/gh14thumbnail.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3> <div class="textwidget"> 
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:300px;}</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </div>
</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>
 
<div class="type-tribe_events post-24959 tribe-clearfix tribe-events-category-art tribe-events-category-family tribe-events-category-top tribe-events-venue-107 tribe-events-organizer-1729">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Tue</span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/shaun-the-sheep-exhibition/" rel="bookmark">Shaun the Sheep Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 15</span> - <span class="tribe-event-date-end">August 27</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-24970 tribe-clearfix tribe-events-category-art tribe-events-category-family tribe-events-venue-475 tribe-events-organizer-3485">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Tue</span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/akiko-hayashi-picture-book-exhibition/" rel="bookmark">Akiko Hayashi Picture Book Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 15</span> - <span class="tribe-event-date-end">August 27</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-25178 tribe-clearfix tribe-events-category-film tribe-events-venue-1114">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Thu</span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/manchester-by-the-sea-at-yokogawa-cinema/2017-07-27/" rel="bookmark">Manchester By The Sea at Yokogawa Cinema</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 27 @ 2:30 pm</span> - <span class="tribe-event-date-end">August 15 @ 5:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-25019 tribe-clearfix tribe-events-venue-25020">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Fri</span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/junior-peace-forum-camp/" rel="bookmark">Junior Peace Forum (Camp)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 28 @ 1:00 pm</span> - <span class="tribe-event-date-end">July 30 @ 4:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-21392 tribe-clearfix tribe-events-category-dj tribe-events-category-free tribe-events-category-top tribe-events-venue-5343 tribe-events-organizer-5342">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Fri</span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/musick/2017-07-28/" rel="bookmark">MU&#8217;SICK</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 28 @ 10:00 pm</span> - <span class="tribe-event-time">3:00 am</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-25075 tribe-clearfix tribe-events-category-family tribe-events-category-top tribe-events-venue-20750">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/aquarium-by-naked/" rel="bookmark">AQUARIUM by Naked</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29</span> - <span class="tribe-event-date-end">August 29</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-25078 tribe-clearfix tribe-events-category-family tribe-events-category-top tribe-events-venue-20750">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/buttondeiru-ikimono-freaky-animals-exhibition/" rel="bookmark">Buttondeiru Ikimono Freaky Animals Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29</span> - <span class="tribe-event-date-end">August 29</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-4750 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-fireworks tribe-events-category-free tribe-events-category-top tribe-events-venue-4753 tribe-events-organizer-4752">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/kure-fireworks-festival/" rel="bookmark">Kure Fireworks Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29 @ 8:00 pm</span> - <span class="tribe-event-time">8:45 pm</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-8548 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-fireworks tribe-events-category-free tribe-events-category-top tribe-events-venue-8551 tribe-events-organizer-8550">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/hikari-fireworks-festival/" rel="bookmark">Hikari Fireworks Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
 
<div class="type-tribe_events post-15992 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-fireworks tribe-events-category-flea-market tribe-events-category-top tribe-events-venue-10419">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/akiyoshidai-fireworks-festival/" rel="bookmark">Akiyoshidai Fireworks Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div>  
</div>
</div>
<p class="tribe-events-widget-link">
<a href="http://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><aside id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads clearfix"><h3 class="widget-title"><span>Latest Ads</span></h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1669/part-time-business-english-instructors-needed/jobs/"><img alt="Part-time Business English Instructors Needed" src="http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1669/part-time-business-english-instructors-needed/jobs/">Part-time Business English Instructors Needed</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1668/urgent-hire-kindergarten-teacher/jobs/"><img alt="Urgent Hire, Kindergarten teacher" src="http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1668/urgent-hire-kindergarten-teacher/jobs/">Urgent Hire, Kindergarten teacher</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1667/student-aide/hiroshima/jobs/"><img alt="Student Aide" src="http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1667/student-aide/hiroshima/jobs/">Student Aide</a></div> </div></li></ul></aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://hibi.rcc.jp/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2016/10/unnamed-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-title">
<h3 class="widget-title"><span>Destination Miyoshi</span></h3> </div>
<div class="advertisement-content"><a href="http://gethiroshima.com/miyoshi/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/03/Destination-Miyoshi-300x250.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_tabbed_widget-3" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
<div class="tabbed-widget">
<ul class="widget-tabs">
<li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
<li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
<li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
</ul>
<div class="tabbed-widget-popular" id="popular">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City"><img width="130" height="90" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Costco is Coming to Hiroshima City" title="Costco is Coming to Hiroshima City" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="17613" data-permalink="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/attachment/costco-quarterly-profit-trails-estimates-even-as-sales-increase/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=2000%2C1000" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bloomberg via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A man enters a Costco Wholesale Corp. store in Louisville, Kentucky, U.S., on Thursday, May 29, 2014. Costco Wholesale Corp., the largest U.S. warehouse-club chain, posted fiscal third-quarter profit that missed analysts&#039; estimates even as comparable sales gained 6 percent. Photographer: Luke Sharrett\/Bloomberg via Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Costco Quarterly Profit Trails Estimates Even as Sales Increase&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Costco Quarterly Profit Trails Estimates Even as Sales Increase" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=320%2C160" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=470%2C235"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City">Costco is Coming to Hiroshima City</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/costco-hiroshima/" title="10:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-01-06T10:59:06+00:00">January 6, 2013</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/features/costco-hiroshima/#comments">12 Comments</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner"><img width="130" height="90" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Graffity Mexican Diner" title="Graffity Mexican Diner" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="15913" data-permalink="http://gethiroshima.com/dining/graffity-mexican-diner/attachment/graffity/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=640%2C480" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graffity" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=320%2C240" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?fit=470%2C353"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner">Graffity Mexican Diner</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="11:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-11-24T23:26:25+00:00">November 24, 2011</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/dining/graffity-mexican-diner/#comments">10 Comments</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges"><img width="130" height="90" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dismay At Costco Hiroshima parking charges" title="Dismay At Costco Hiroshima parking charges" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="17613" data-permalink="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/attachment/costco-quarterly-profit-trails-estimates-even-as-sales-increase/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=2000%2C1000" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bloomberg via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A man enters a Costco Wholesale Corp. store in Louisville, Kentucky, U.S., on Thursday, May 29, 2014. Costco Wholesale Corp., the largest U.S. warehouse-club chain, posted fiscal third-quarter profit that missed analysts&#039; estimates even as comparable sales gained 6 percent. Photographer: Luke Sharrett\/Bloomberg via Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Costco Quarterly Profit Trails Estimates Even as Sales Increase&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Costco Quarterly Profit Trails Estimates Even as Sales Increase" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=320%2C160" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?fit=470%2C235"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges">Dismay At Costco Hiroshima parking charges</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="11:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-02-21T11:38:21+00:00">February 21, 2013</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/#comments">9 Comments</a></span>
</div>
</div>
</div>
</div>
<div class="tabbed-widget-recent" id="recent">
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/news/join-peace-park-clean-up/" title="Join the Peace Park Clean Up"><img width="130" height="90" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Join the Peace Park Clean Up" title="Join the Peace Park Clean Up" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?resize=392%2C272 392w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?resize=130%2C90 130w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="25280" data-permalink="http://gethiroshima.com/news/join-peace-park-clean-up/attachment/hiroshima-peace-memorial-park-cenotaph/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EX-Z600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1200673316&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.2&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hiroshima Peace Memorial Park Cenotaph" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=800%2C450" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Hiroshima-Peace-Memorial-Park-Cenotaph.jpg?fit=660%2C371"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/news/join-peace-park-clean-up/" title="Join the Peace Park Clean Up">Join the Peace Park Clean Up</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/news/join-peace-park-clean-up/" title="9:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-24T21:57:07+00:00">July 24, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/" title="Limited edition Mugen Musou kendama"><img width="130" height="90" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Limited edition Mugen Musou kendama" title="Limited edition Mugen Musou kendama" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?resize=392%2C272 392w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?resize=130%2C90 130w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="25267" data-permalink="http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/attachment/earth-hiroshima-kendama/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?fit=1400%2C779" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EARTH Hiroshima Kendama" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?fit=800%2C445" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/07/EARTH-Hiroshima-Kendama.jpg?fit=660%2C367"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/" title="Limited edition Mugen Musou kendama">Limited edition Mugen Musou kendama</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/limited-edition-mugen-musou-kendama/" title="9:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-21T09:06:52+00:00">July 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure class="tabbed-images"><a href="http://gethiroshima.com/features/earth-hiroshima/" title="EARTH Hiroshima"><img width="130" height="90" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="EARTH Hiroshima" title="EARTH Hiroshima" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?resize=392%2C272 392w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?resize=130%2C90 130w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="25216" data-permalink="http://gethiroshima.com/features/earth-hiroshima/attachment/earth-hiroshima-orizuru-accessories/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?fit=1400%2C779" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481033132&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Earth Hiroshima &#8211; Orizuru Accessories" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?fit=800%2C445" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/07/Earth-Hiroshima-Orizuru-Accessories.jpg?fit=660%2C367"/></a></figure> <div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/features/earth-hiroshima/" title="EARTH Hiroshima">EARTH Hiroshima</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/earth-hiroshima/" title="9:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-20T09:23:47+00:00">July 20, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/maethelwine/" title="Matt Mangham">Matt Mangham</a></span></span>
</div>
</div>
</div>
</div>
<div class="tabbed-widget-comment" id="comment">
<li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/dining/borrachos/#comment-36118"><img alt='' src="https://1.gravatar.com/avatar/7801325dbb59d51dbf1d5bf841c2bef6?s=50&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/7801325dbb59d51dbf1d5bf841c2bef6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/>Kismet Cordova</a> says:<p class="commented">Love this place! It's also notable that the upstai...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/lifestyle/karate/#comment-36114"><img alt='' src="https://0.gravatar.com/avatar/9a22270e935413090ea423e52789f0a1?s=50&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/9a22270e935413090ea423e52789f0a1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/>Brad Weston</a> says:<p class="commented">We have re-opened!
Check out the new school at th...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/news/seeking_space-overcrowding-issues-top-destinations/#comment-36112"><img alt='' src="https://0.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=50&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/>jjwalsh</a> says:<p class="commented">Thanks for commenting Rod, yes of course those see...</p></li> </div>
</div>
</aside>
</div>
</div> 
</div> 
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>2F Urata Building<br/>
11-4 Nobori-cho<br/>
Naka-ku<br/>
Hiroshima-shi<br/>
Hiroshima-ken<br/>
Japan<br/>
730-0016</p>
<p>082-225-7466</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c8a1a6aea788afadbca0a1baa7bba0a1a5a9e6aba7a5">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>
 
<form name='loginform' id='loginform' action='http://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br/>
<input type='text' name='log' id='user_login' class='input' tabindex='20'/><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23'/><br/>
<label>Pass:</label><br/>
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21'/>
<span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br/>
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90"/> Remember <a href="http://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/news/join-peace-park-clean-up/'/>
</form>
 
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span> 
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..."/></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div> 
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2017 <a href="http://gethiroshima.com/" title="GetHiroshima"><span>GetHiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div> 
 <script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"86e8d12176","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","nonce":"0e7ddcb56f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gethiroshima.com\/wp-login.php?redirect_to=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
 <script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>
 
<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>
 
<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://gethiroshima.com/wp-login.php?wpe-login=gethiroshima">
<input type="hidden" name="redirectTo" value="/news/join-peace-park-clean-up/"/>
<input type="hidden" name="access_token" id="jfb_access_token" value="0"/>
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0"/>
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="2ee754594e"/><input type="hidden" name="_wp_http_referer" value="/news/join-peace-park-clean-up/"/> <input type="hidden" name="rememberme" id="fb_rememberme" value="0"/><input type="hidden" name="premnum" id="premnum" value="4282_4282"/>
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gethiroshima.com\/news\/join-peace-park-clean-up\/":25276};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/news/join-peace-park-clean-up/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=25276&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=67e313457dea85ce94a014f977390021e13cabb7#parent=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=25276&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=67e313457dea85ce94a014f977390021e13cabb7#parent=http%3A%2F%2Fgethiroshima.com%2Fnews%2Fjoin-peace-park-clean-up%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'103776624',post:'25276',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '25276' ]);
</script>
</body>
</html>