
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gethiroshima.com/xmlrpc.php" />
<title>Starbucks 2017 Limited Edition Sakura Products: Purity &#8211; GetHiroshima</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="http://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="http://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="http://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Starbucks 2017 Limited Edition Sakura Products: Purity Comments Feed" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='http://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css'  href='http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='colormag_style-css'  href='http://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gethiroshima.com","wp_site_url":"http:\/\/gethiroshima.com","wp_root_url":"http:\/\/gethiroshima.com","wp_plugins_url":"http:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"http:\/\/gethiroshima.com\/wp-content","wp_includes_url":"http:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gethiroshima.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U:ME Bakery' href='http://gethiroshima.com/lifestyle/ume-bakery/' />
<link rel='next' title='Papas Mamas' href='http://gethiroshima.com/dining/papas-mamas/' />
<link rel='shortlink' href='http://gethiroshima.com/?p=22714' />
<link rel="alternate" type="application/json+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fstarbucks-2017-limited-edition-sakura-products-purity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fstarbucks-2017-limited-edition-sakura-products-purity%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Starbucks 2017 Limited Edition Sakura Products: Purity" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" />
<meta property="og:description" content="Starbucks releases the second wave of its annual limited edition sakura cherry blossom-themed cup and tumblers on March 1. Following" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg" />
<!-- <meta name="NextGEN" version="2.1.43" /> -->
<!-- begin nextgen-js-galleryview scripts -->
          <script type="text/javascript"  src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
          <script type="text/javascript"  src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
          <script type="text/javascript"  src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
          <link   type="text/css"        href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-js-galleryview scripts -->
       
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><!-- GetHiroshima Internal Styles --><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>
<link rel="canonical" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Starbucks 2017 Limited Edition Sakura Products: Purity" />
<meta property="og:url" content="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" />
<meta property="og:description" content="Starbucks releases the second wave of its annual limited edition sakura cherry blossom-themed cup and tumblers on March 1." />
<meta property="article:published_time" content="2017-02-23T23:00:53+00:00" />
<meta property="article:modified_time" content="2017-02-24T06:08:12+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?fit=800%2C534" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:image" content="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?fit=800%2C534&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style><link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.43' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=2.1.43' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.43' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.43' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://gethiroshima.com/wp-content/ngg_styles/nggallery.css?ver=2.1.43' type='text/css' media='all' />
</head>

<body class="single single-post postid-22714 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Saturday, February 25, 2017   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="http://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="http://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="http://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="http://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
		<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
		<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="http://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
		<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
		<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="http://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="http://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
	<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="http://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
	<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="http://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="http://gethiroshima.com/category/dining/asian/">Asian</a>
	<ul class="sub-menu">
		<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
		<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
		<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
	</ul>
</li>
	<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="http://gethiroshima.com/category/dining/cafe/">Café</a></li>
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="http://gethiroshima.com/category/dining/japanese/">Japanese</a>
	<ul class="sub-menu">
		<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="http://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
		<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="http://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
		<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="http://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
		<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="http://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
		<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="http://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
		<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="http://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
		<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="http://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
		<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="http://gethiroshima.com/category/teppan/">Teppan</a></li>
	</ul>
</li>
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="http://gethiroshima.com/category/dining/western/">Western</a>
	<ul class="sub-menu">
		<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="http://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
		<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
	</ul>
</li>
	<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="http://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="http://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
	<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
	<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="http://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="http://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
	<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="http://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="http://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
	<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="http://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
	<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="http://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="http://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="http://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
	<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="http://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
	<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="http://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a href="http://gethiroshima.com/gethiroshima-mag/">Mag</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://hibi.rcc.jp/">日本語</a></li>
</ul></div>                                    <div class="random-post">
               <a href="http://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://gethiroshima.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-22714" class="post-22714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features category-stuff tag-starbucks">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Starbucks 2017 sakura collection - Purity" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://gethiroshima.com/category/featured/"  rel="category tag">Featured</a>&nbsp;<a href="http://gethiroshima.com/category/features/"  rel="category tag">Features</a>&nbsp;<a href="http://gethiroshima.com/category/features/stuff/"  rel="category tag">Good Stuff</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Starbucks 2017 Limited Edition Sakura Products: Purity   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-24T08:00:53+00:00">February 24, 2017</time><time class="updated" datetime="2017-02-24T15:08:12+00:00">February 24, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">100 Views</span></span>
               <span class="comments"><a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://gethiroshima.com/tag/starbucks/" rel="tag">Starbucks</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Starbucks releases the second wave of its annual limited edition sakura cherry blossom-themed cup and tumblers on March 1.<br />
<span id="more-22714"></span><br />
Following the hugely popular <a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-harmony/">&#8220;Harmony&#8221; line</a> released on February 15, the &#8220;Purity&#8221; line of 17 more cups and tumblers Starbucks will go on sale at branches across the country on March 1.</p>
<ul>
<li>Petal handy stainless bottle 400ml ¥4200</li>
<li>Petal handy stainless bottle 500ml ¥4500</li>
<li>Pink gradient stainless mug 355ml ¥3200</li>
<li>Layered petal create your stainless tumbler 473ml ¥290</li>
<li>Petal tumbler 473ml ¥1900</li>
<li>Layered petal tumbler 355ml ¥1700</li>
<li>Embossed stainless cylinder tumbler 355ml ¥3600</li>
<li>Petal stainless bottle 330ml ¥3400</li>
<li>Sunny bottle (White) 500ml ¥2500</li>
<li>Stainless sunny bottle (Blue) 500ml ¥2900</li>
<li>Double wall glass 296ml ¥2300</li>
<li>Gradient stainless mug (White) 355ml ¥3200</li>
<li>Bright handy stainless bottle 350ml ¥4100</li>
<li>Clay mug 355ml ¥1900</li>
<li>Gold mug 355ml ¥2500</li>
<li>Starbucks purity sakura cards ¥620</li>
<li>Bright mug 355ml ¥1700</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22714" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22714" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22714" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://gethiroshima.com/lifestyle/ume-bakery/" rel="prev"><span class="meta-nav">&larr;</span> U:ME Bakery</a></li>
			<li class="next"><a href="http://gethiroshima.com/dining/papas-mamas/" rel="next">Papas Mamas <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='http://0.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Paul Walsh</h4>
               <p class="author-description">Paul arrived in Hiroshima "for a few months" back in 1996. He is the co-founder of GetHiroshima.com and loves running in the mountains.</p>
                  <ul class="author-social-sites">
               <li class="twitter-link">
            <a href="http://twitter.com/littleforeigner"><i class="fa fa-twitter"></i></a>
         </li>
                                             <li class="instagram-link">
            <a href="http://instagram.com/littleforeigner"><i class="fa fa-instagram"></i></a>
         </li>
                     </ul>         </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://gethiroshima.com/dining/starbucks-in-hiroshima/" title="Starbucks in Hiroshima">
               <img width="390" height="205" src="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-miyajima-service-area.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="starbucks-miyajima-service-area" srcset="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-miyajima-service-area.jpg?resize=390%2C205 390w, http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-miyajima-service-area.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://gethiroshima.com/dining/starbucks-in-hiroshima/" rel="bookmark" title="Starbucks in Hiroshima">Starbucks in Hiroshima</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://gethiroshima.com/dining/starbucks-in-hiroshima/" title="1:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-10-14T13:57:00+00:00">October 14, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/dining/starbucks-in-hiroshima/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://gethiroshima.com/news/starbucks-targets-souvenir-market-with-new-hiroshima-themed-product-line-up/" title="Starbucks targets souvenir market with new Hiroshima-themed product line up">
               <img width="390" height="205" src="http://i1.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-japan-geogrpahy-hiroshima.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="starbucks-japan-geogrpahy-hiroshima" srcset="http://i1.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-japan-geogrpahy-hiroshima.jpg?resize=390%2C205 390w, http://i1.wp.com/gethiroshima.com/wp-content/uploads/2016/10/starbucks-japan-geogrpahy-hiroshima.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://gethiroshima.com/news/starbucks-targets-souvenir-market-with-new-hiroshima-themed-product-line-up/" rel="bookmark" title="Starbucks targets souvenir market with new Hiroshima-themed product line up">Starbucks targets souvenir market with new Hiroshima-themed product line up</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://gethiroshima.com/news/starbucks-targets-souvenir-market-with-new-hiroshima-themed-product-line-up/" title="2:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-10-14T14:46:40+00:00">October 14, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/news/starbucks-targets-souvenir-market-with-new-hiroshima-themed-product-line-up/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://gethiroshima.com/dining/starbucks-danbara/" title="Starbucks Danbara">
               <img width="390" height="205" src="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/Starbucks-Danbara-04.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="starbucks danbara, hirohsima" srcset="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/Starbucks-Danbara-04.jpg?resize=390%2C205 390w, http://i2.wp.com/gethiroshima.com/wp-content/uploads/2016/10/Starbucks-Danbara-04.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://gethiroshima.com/dining/starbucks-danbara/" rel="bookmark" title="Starbucks Danbara">Starbucks Danbara</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://gethiroshima.com/dining/starbucks-danbara/" title="8:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-10-18T08:46:21+00:00">October 18, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/dining/starbucks-danbara/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/starbucks-2017-limited-edition-sakura-products-purity/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&#038;postid=22714&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=da8ec2a857680e6f342801750dc32498a15f1d93#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fstarbucks-2017-limited-edition-sakura-products-purity%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                              <div class="advertisement-title">
               <h3 class="widget-title"><span>GetHiroshima Mag</span></h3>            </div>
         <div class="advertisement-content"><a href="https://issuu.com/gethiroshima/docs/gethiroshima_mag_winter_2016" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://gethiroshima.com/wp-content/uploads/2016/12/gethiroshima_mag_winter_button.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
                  <div class="advertisement-content"><a href="http://hibi.rcc.jp/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://gethiroshima.com/wp-content/uploads/2016/10/unnamed-1.jpg" width="300" height="250">
                           </a></div>      </div>
      </aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-22074 tribe-clearfix tribe-events-category-family tribe-events-category-illuminations tribe-events-venue-14472">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/bihoku-hillside-park-winter-illuminations/" rel="bookmark">Bihoku Hillside Park Winter Illuminations</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 15, 2016</span> - <span class="tribe-event-date-end">January 9, 2018</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-21297 tribe-clearfix tribe-events-category-art tribe-events-category-top tribe-events-venue-475 tribe-events-organizer-3485">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/museum-of-fine-arts-reims-exibition/" rel="bookmark">Museum of Fine Arts, Reims Exibition</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 11</span> - <span class="tribe-event-date-end">March 26</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22692 tribe-clearfix tribe-events-category-art tribe-events-category-top tribe-events-category-traditional tribe-events-venue-107 tribe-events-organizer-1729">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/63rd-japan-traditional-kogei-art-crafts-exhibition/2017-02-25/" rel="bookmark">63rd Japan Traditional Kogei &#8211; Art Crafts &#8211; Exhibition</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 25</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4312 tribe-clearfix tribe-events-category-family tribe-events-category-sanfrecce-hiroshima tribe-events-category-sport tribe-events-category-top tribe-events-venue-2614 tribe-events-organizer-4308">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/sanfrecce-hiroshima-vs-albirex-niigata/" rel="bookmark">Sanfrecce Hiroshima vs Albirex Niigata</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 25 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22681 tribe-clearfix tribe-events-category-art tribe-events-category-free tribe-events-category-top tribe-events-venue-1595 tribe-events-organizer-3349">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">03</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/international-students-visual-arts-exhibit/2017-03-03/" rel="bookmark">International Students Visual Arts Exhibit</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 3 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4319 tribe-clearfix tribe-events-category-family tribe-events-category-sanfrecce-hiroshima tribe-events-category-sport tribe-events-category-top tribe-events-venue-2614 tribe-events-organizer-4308">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">04</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/sanfrecce-hiroshima-vs-shimizu-s-pulse/" rel="bookmark">Sanfrecce Hiroshima vs Shimizu S-Pulse</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 4 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4286 tribe-clearfix tribe-events-category-flea-market tribe-events-category-free tribe-events-category-top tribe-events-venue-4283 tribe-events-organizer-4282">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">05</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/senda-wasshoi-matsuri-flea-market-3/" rel="bookmark">Senda Wasshoi Matsuri Flea Market</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 5 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22454 tribe-clearfix tribe-events-category-farmers-market tribe-events-category-food-and-drink tribe-events-category-free tribe-events-venue-10450 tribe-events-organizer-10449">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">05</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/hiroshima-minato-marche/2017-03-05/" rel="bookmark">Hiroshima Minato Marché</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 5 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22346 tribe-clearfix tribe-events-category-family tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-category-top tribe-events-venue-677 tribe-events-organizer-4198">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">08</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/hiroshima-carp-vs-seibu-lions-preseason-exhibition/" rel="bookmark">Hiroshima Carp vs Seibu Lions Preseason Exhibition</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 8 @ 1:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-6806 tribe-clearfix tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-venue-10560 tribe-events-organizer-4198">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">11</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://gethiroshima.com/event/hiroshima-carp-vs-yakult-swallows-preseason-exhibition-2/" rel="bookmark">Hiroshima Carp vs Yakult Swallows Preseason Exhibition</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 11 @ 1:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://gethiroshima.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><aside id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads clearfix"><h3 class="widget-title"><span>Latest Ads</span></h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1304/japanese-frenchenglish-exchange/language-exchange/"><img alt="Japanese French/English exchange" src="http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1304/japanese-frenchenglish-exchange/language-exchange/">Japanese French/English exchange</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1500/kotatsu-for-sale/for-sale/"><img alt="Kotatsu for Sale" src="http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1500/kotatsu-for-sale/for-sale/">Kotatsu for Sale</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-left-thumbnail-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://gethiroshima.com/classifieds/show-ad/1478/part-time-teaching-position/hiroshima%e3%80%80asaminamiku/teaching-learning/"><img alt="Part-Time Teaching Position" src="http://gethiroshima.com/wp-content/uploads/awpcp/thumbs/logo3-e44e1718.png" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://gethiroshima.com/classifieds/show-ad/1478/part-time-teaching-position/hiroshima%e3%80%80asaminamiku/teaching-learning/">Part-Time Teaching Position</a></div> </div></li></ul></aside><aside id="colormag_tabbed_widget-3" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
      <div class="tabbed-widget">
         <ul class="widget-tabs">
            <li class="tabs popular-tabs"><a href="#popular"><i class="fa fa-star"></i>Popular</a></li>
            <li class="tabs recent-tabs"><a href="#recent"><i class="fa fa-history"></i>Recent</a></li>
            <li class="tabs comment-tabs"><a href="#comment"><i class="fa fa-comment"></i>Comment</a></li>
         </ul>

      <div class="tabbed-widget-popular" id="popular">
                                 <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City"><img width="130" height="90" src="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Costco is Coming to Hiroshima City" title="Costco is Coming to Hiroshima City" srcset="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://gethiroshima.com/features/costco-hiroshima/" title="Costco is Coming to Hiroshima City">Costco is Coming to Hiroshima City</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://gethiroshima.com/features/costco-hiroshima/" title="10:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-01-06T10:59:06+00:00">January 6, 2013</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/features/costco-hiroshima/#comments">12 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner"><img width="130" height="90" src="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Graffity Mexican Diner" title="Graffity Mexican Diner" srcset="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=2&amp;resize=130%2C90 260w, http://i2.wp.com/gethiroshima.com/wp-content/uploads/2011/11/graffity.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="Graffity Mexican Diner">Graffity Mexican Diner</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://gethiroshima.com/dining/graffity-mexican-diner/" title="11:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-11-24T23:26:25+00:00">November 24, 2011</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/dining/graffity-mexican-diner/#comments">10 Comments</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article clearfix">
               <figure class="tabbed-images"><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges"><img width="130" height="90" src="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dismay At Costco Hiroshima parking charges" title="Dismay At Costco Hiroshima parking charges" srcset="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=392%2C272 392w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?resize=130%2C90 130w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2013/02/costco.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>               <div class="article-content">
                  <h3 class="entry-title">
                     <a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="Dismay At Costco Hiroshima parking charges">Dismay At Costco Hiroshima parking charges</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/" title="11:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-02-21T11:38:21+00:00">February 21, 2013</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/features/dismay-at-costco-hiroshima-parking-charges/#comments">9 Comments</a></span>
                  </div>
               </div>

            </div>
                  </div>

         <div class="tabbed-widget-recent" id="recent">
                                             <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://gethiroshima.com/dining/papas-mamas/" title="Papas Mamas"><img width="130" height="90" src="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Fresh-Fettuccine-Shiso-Veggies-PAPASMAMAS.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Papas Mamas" title="Papas Mamas" srcset="http://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Fresh-Fettuccine-Shiso-Veggies-PAPASMAMAS.jpg?resize=392%2C272 392w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Fresh-Fettuccine-Shiso-Veggies-PAPASMAMAS.jpg?resize=130%2C90 130w, http://i0.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Fresh-Fettuccine-Shiso-Veggies-PAPASMAMAS.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://gethiroshima.com/dining/papas-mamas/" title="Papas Mamas">Papas Mamas</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://gethiroshima.com/dining/papas-mamas/" title="9:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-24T09:05:04+00:00">February 24, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" title="Starbucks 2017 Limited Edition Sakura Products: Purity"><img width="130" height="90" src="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Starbucks 2017 Limited Edition Sakura Products: Purity" title="Starbucks 2017 Limited Edition Sakura Products: Purity" srcset="http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?resize=392%2C272 392w, http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?resize=130%2C90 130w, http://i2.wp.com/gethiroshima.com/wp-content/uploads/2017/02/Starbucks-2017-sakura-collection-Purity.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" title="Starbucks 2017 Limited Edition Sakura Products: Purity">Starbucks 2017 Limited Edition Sakura Products: Purity</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://gethiroshima.com/features/starbucks-2017-limited-edition-sakura-products-purity/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-24T08:00:53+00:00">February 24, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
                     </div>
                  </div>

               </div>
                           <div class="single-article clearfix">
                  <figure class="tabbed-images"><a href="http://gethiroshima.com/lifestyle/ume-bakery/" title="U:ME Bakery"><img width="130" height="90" src="http://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/02/32660640322_c395b3b933_b-e1487744519302.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="U:ME Bakery" title="U:ME Bakery" srcset="http://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/02/32660640322_c395b3b933_b-e1487744519302.jpg?zoom=2&amp;resize=130%2C90 260w, http://i1.wp.com/gethiroshima.com/wp-content/uploads/2017/02/32660640322_c395b3b933_b-e1487744519302.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <h3 class="entry-title">
                        <a href="http://gethiroshima.com/lifestyle/ume-bakery/" title="U:ME Bakery">U:ME Bakery</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://gethiroshima.com/lifestyle/ume-bakery/" title="2:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-22T14:40:13+00:00">February 22, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
                     </div>
                  </div>

               </div>
                     </div>

         <div class="tabbed-widget-comment" id="comment">
         <li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/dining/ayur/#comment-36010"><img alt='' src='http://0.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31cf8a9153df7afb90772a6fd0f190f0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />jjwalsh</a> says:<p class="commented">Ayur was a real delight- ordering from the menu wa...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/news/your-name-english-subtitles/#comment-35995"><img alt='' src='http://0.gravatar.com/avatar/39cdde95c8ef44203585f6fc5720db0e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/39cdde95c8ef44203585f6fc5720db0e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />TH</a> says:<p class="commented">Thanks for the heads up! What a fantastic movie!!...</p></li><li class="tabbed-comment-widget"><a class="author" href="http://gethiroshima.com/features/ushita-alps-part-3/#comment-35985"><img alt='' src='http://2.gravatar.com/avatar/b315942b72857cb5f6584b0d52025606?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b315942b72857cb5f6584b0d52025606?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />Kat</a> says:<p class="commented">hello, Mr. Walsh!
thank you very much fior this b...</p></li>         </div>

      </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><p>2F Urata Building<br />
1-4 Nobori-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0016</p>
<p>082-225-7466</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e980878f86a98e8c9d81809b869a81808488c78a8684">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
</div>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>
<!--WP-FB AutoConnect Premium Widget-->
            <form name='loginform' id='loginform' action='http://gethiroshima.com/wp-login.php' method='post'>
                <label>User:</label><br />
                <input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
                <label>Pass:</label><br />
                <input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
                <span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow" >Forgot?</a></span><br />
                <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember                <a href="http://gethiroshima.com/wp-login.php?action=register">Register</a>                <input type='hidden' name='redirect_to' value='/features/starbucks-2017-limited-edition-sakura-products-purity/' />
            </form>
            <!-- WP-FB AutoConnect Premium Button v4.2.1 -->
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span><!--Premium Add-On #4282, version 33-->
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;" ><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©  2017 <a href="http://gethiroshima.com/" title="GetHiroshima" ><span>GetHiroshima</span></a>. All rights reserved. </div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
var galleries = {};
galleries.gallery_a5f8b22e963a0ec678ec9cd82ae1e6ca = {"id":null,"source":"tags","container_ids":["starbucks"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"pid","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":null,"display_settings":{"override_thumbnail_settings":"1","thumbnail_width":"150","thumbnail_height":"150","thumbnail_crop":"1","images_per_page":"7","number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":"0","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/nas\/content\/live\/gethiroshima\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/nextgen_gallery_display\/templates\/related.php","use_lightbox_effect":true,"display_no_images_error":false,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","maximum_entity_count":"7"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":"500","__defaults_set":true,"_errors":[],"ID":"a5f8b22e963a0ec678ec9cd82ae1e6ca"};
galleries.gallery_a5f8b22e963a0ec678ec9cd82ae1e6ca.wordpress_page_root = "http:\/\/gethiroshima.com\/features\/starbucks-2017-limited-edition-sakura-products-purity\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.43'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.43'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.43'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>
<!-- WP-FB AutoConnect Premium Init v4.2.1 (NEW API) -->
    <div id="fb-root"></div>
    <script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>
    
<!-- WP-FB AutoConnect Premium Callback v4.2.1 -->
<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://gethiroshima.com/wp-login.php?wpe-login=gethiroshima" >
          <input type="hidden" name="redirectTo" value="/features/starbucks-2017-limited-edition-sakura-products-purity/" />
          <input type="hidden" name="access_token" id="jfb_access_token" value="0" />
          <input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
          <input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="af9cdd47bb" /><input type="hidden" name="_wp_http_referer" value="/features/starbucks-2017-limited-edition-sakura-products-purity/" />          <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />   
     </form>

        <script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gethiroshima.com\/features\/starbucks-2017-limited-edition-sakura-products-purity\/":22714};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/starbucks-2017-limited-edition-sakura-products-purity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=22714&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=da8ec2a857680e6f342801750dc32498a15f1d93#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fstarbucks-2017-limited-edition-sakura-products-purity%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=22714&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=da8ec2a857680e6f342801750dc32498a15f1d93#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fstarbucks-2017-limited-edition-sakura-products-purity%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103776624',post:'22714',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '22714' ]);
</script>
</body>
</html>