
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gethiroshima.com/xmlrpc.php" />
<title>Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu! &#8211; GetHiroshima</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="http://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="http://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="http://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu! Comments Feed" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://gethiroshima.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='http://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='http://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1544845347' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gethiroshima.com","wp_site_url":"http:\/\/gethiroshima.com","wp_root_url":"http:\/\/gethiroshima.com","wp_plugins_url":"http:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"http:\/\/gethiroshima.com\/wp-content","wp_includes_url":"http:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1544845347'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='AEON Mall Hiroshima Fuchu' href='http://gethiroshima.com/lifestyle/aeon-mall-hiroshima-fuchu/' />
<link rel='shortlink' href='http://gethiroshima.com/?p=30170' />
<link rel="alternate" type="application/json+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Ffoodtastic-day-aeon-mall-fuchu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Ffoodtastic-day-aeon-mall-fuchu%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/" />
<meta property="og:description" content="Dear readers, the new era is here, and I have decided that Reiwa is the era to treat yourself." />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg" />

<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="http://gethiroshima.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="canonical" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu!" />
<meta property="og:url" content="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/" />
<meta property="og:description" content="Dear readers, the new era is here, and I have decided that Reiwa is the era to treat yourself." />
<meta property="article:published_time" content="2019-05-16T01:15:45+00:00" />
<meta property="article:modified_time" content="2019-05-16T02:18:12+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?fit=1200%2C668" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="668" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:text:title" content="Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu!" />
<meta name="twitter:image" content="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?fit=1200%2C668&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.widget_featured_slider .slide-content .entry-title {
    background-color: rgba(0, 0, 0, 0.6);
}

.home .below-entry-meta {
    display: none;
}		</style>
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css' href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='http://gethiroshima.com/wp-content/ngg_styles/nggallery.css?ver=3.1.6' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-30170 single-format-standard tribe-no-js  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Thursday, May 16, 2019 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="http://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="http://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="http://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="http://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="http://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="http://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="http://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="http://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="http://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="http://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="http://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="http://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="http://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="http://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="http://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="http://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="http://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="http://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="http://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="http://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="http://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="http://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="http://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="http://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="http://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="http://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="http://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="http://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="http://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="http://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="http://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="http://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="http://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="http://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="http://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="http://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="http://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://gethiroshima.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="http://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-30170" class="post-30170 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-and-drink">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="30181" data-permalink="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/attachment/olympus-digital-camera-11/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?fit=1400%2C779" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M5MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1556129056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dining at AEON Mall Fuchu" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?fit=800%2C445" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?fit=660%2C367" data-lazy-srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?resize=800%2C445 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?resize=768%2C427 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?resize=1200%2C668 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?w=1320 1320w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2019/05/IMG_3251.jpg?resize=800%2C445&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://gethiroshima.com/category/features/" rel="category tag">Features</a>&nbsp;<a href="http://gethiroshima.com/category/features/food-and-drink/" rel="category tag">Food and drink</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Treat Yourself: A Food-tastic Day at AEON Mall Hiroshima Fuchu! </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/" title="10:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-16T10:15:45+09:00">May 16, 2019</time><time class="updated" datetime="2019-05-16T11:18:12+09:00">May 16, 2019</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/rachelnicholson/" title="Hiroshima Food Snob">Hiroshima Food Snob</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">30 Views</span></span>
<span class="comments"><a href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
</div>
<div class="entry-content clearfix">
<p><em>This post is sponsored by AEON Mall Hiroshima Fuchu. All opinions expressed in this post are based on the personal views of the author.</em></p>
<p>Dear readers, the new era is here, and I have decided that Reiwa is the era to treat yourself.</p>
<p>I was once given some very sage advice, and that advice was 変にケチるな (<em>hen ni kechiru-na</em>) which basically means don’t be stingy about the things you don’t have to be stingy about. Because not only am I a snob, I’m also a stinge (is that a word? It is now). But even a stinge likes to treat herself every once in awhile, and today I’m taking you on a food-tastic adventure to AEON Mall in Hiroshima Fuchu that’s guaranteed to fill you up without emptying your wallet.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Roji-Dining-Area-Aeon-Mall-Fuchu.jpg" title="" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Roji-Dining-Area-Aeon-Mall-Fuchu.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Roji-Dining-Area-Aeon-Mall-Fuchu.jpg" data-image-id="4835" data-title="Roji Dining Area - Aeon Mall Fuchu" data-description="" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Roji-Dining-Area-Aeon-Mall-Fuchu.jpg-nggid044835-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Roji Dining Area - Aeon Mall Fuchu" title="Roji Dining Area - Aeon Mall Fuchu" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Roji-Dining-Area-Aeon-Mall-Fuchu.jpg-nggid044835-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Roji-Dining-Area-Aeon-Mall-Fuchu.jpg-nggid044835-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Roji Dining Area - Aeon Mall Fuchu"
             title="Roji Dining Area - Aeon Mall Fuchu"
              width="800"               /></noscript>
</a>
</div>
<p>AEON Hiroshima Mall Fuchu is nice in that, although just a one-station hop from Hiroshima Station or 10-minute shuttle bus ride, it’s just far enough away to merit spending all day there. My first stop? Lunch.</p>
<p>To be fair, there is a massive array of places to eat. Everything from Japanese food to Western food: pasta and sushi and bubble tea and beyond. I mean, you’ll probably work up an appetite just wandering the spacious food courts and restaurants. But when I happened upon <strong>Hatake-no-Pasta</strong>, I knew I had a winner.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hatake-no-pasta.jpg" title="Hatake-no-pasta" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hatake-no-pasta.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Hatake-no-pasta.jpg" data-image-id="4829" data-title="Hatake-no-pasta" data-description="Hatake-no-pasta" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta.jpg-nggid044829-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Hatake-no-pasta" title="Hatake-no-pasta" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta.jpg-nggid044829-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta.jpg-nggid044829-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Hatake-no-pasta"
             title="Hatake-no-pasta"
              width="800"               /></noscript>
</a>
</div>
<p>Loosely translated to mean Vegetable Garden Pasta, Hatake-no-Pasta prides itself on Italian cooking with fresh, seasonal vegetables. With a variety of pasta-favorites like creamy carbonara and <em>wa-fū mentaiko</em>, as well as seasonal pizzas and dorias to choose from, I decided to go with their specialty, the Vegetable Garden All-Stars Peperoncino, topped with 10 (!!) different seasonal vegetables. But wait, there’s more. It comes with unlimited use of their salad bar (home to over 15 different varieties of vegetables and toppings), bread, green smoothie, and soup. Now that’s what I call value for money.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hatake-no-pasta-Salad-bar.jpg" title="Hatake-no-pasta - Salad bar" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hatake-no-pasta-Salad-bar.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Hatake-no-pasta-Salad-bar.jpg" data-image-id="4828" data-title="Hatake-no-pasta - Salad bar" data-description="Hatake-no-pasta - Salad bar" target='_self'>
 <img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta-Salad-bar.jpg-nggid044828-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Hatake-no-pasta - Salad bar" title="Hatake-no-pasta - Salad bar" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta-Salad-bar.jpg-nggid044828-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hatake-no-pasta-Salad-bar.jpg-nggid044828-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Hatake-no-pasta - Salad bar"
             title="Hatake-no-pasta - Salad bar"
              width="800"               /></noscript>
</a>
</div>
<p>Happily crunching away at my salad and sipping their hearty vegetable minestrone, my pasta arrived looking like the herald of spring with gorgeous light green chicory, bright red tomatoes, and&#8230;pink spaghetti? Upon further investigation, the cause of the sakura-colored spaghetti would appear to be beet slices that had also turned the onions into a nice shade of pink as well. So what exactly was in my pasta? Spring cabbage and new potatoes, snap peas, burdock root, new onions, tomato, beets, chicory, <em>mitsuba</em>, romaine lettuce, and arugula, that’s what. And while it may look more like a salad than pasta, there was actually a surprising amount of spaghetti hidden beneath. The sauce was light with just a hint of garlic and anchovy, which let the flavors of the vegetables shine without being overpowered. It’s the perfect way to get your daily recommended dose of vegetables all in one sitting, so you can eat all the dessert you want later to balance it out (because that’s how food works. Trust me, I’m an expert).</p>
<p>Bidding farewell to the Vegetable Garden, I set out to get some shopping done. For those of you who’ve never been to AEON Mall Fuchu, let me just say this: it’s monstrously big. Like&#8230;American mall-sized big. So it requires a fair amount of walking, especially if you’re like me and tend to walk in the opposite direction of where you’re trying to go. After a few hours of walk, backtrack, repeat, a well-deserved coffee break was in order, and <strong>Hoshino Coffee</strong>, with its old school charms, seemed just the ticket.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hoshino-Coffee-interior.JPG" title="Hoshino Coffee - Interior" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hoshino-Coffee-interior.JPG" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Hoshino-Coffee-interior.JPG" data-image-id="4831" data-title="Hoshino Coffee - Interior" data-description="Hoshino Coffee - Interior" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-interior.JPG-nggid044831-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG" alt="Hoshino Coffee - Interior" title="Hoshino Coffee - Interior" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-interior.JPG-nggid044831-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-interior.JPG-nggid044831-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG"
             alt="Hoshino Coffee - Interior"
             title="Hoshino Coffee - Interior"
              width="800"               /></noscript>
</a>
</div>
<p>I had actually not-so-secretly been wanting to visit Hoshino Coffee since it opened because the aesthetics are on point, from the logo on the coffee mugs to the three tiny stars on the saucer, the 1920s Gatsby interior vibes and Ella Fitzgerald coming through the speakers… the whole place is very much what I would like my flat to look like. And of course, the pancakes. In the past, I have criticized and even shamed people for fawning over pancakes but&#8230;I’m going to go ahead and be &#8220;that girl&#8221; for a second because the pancakes they serve here are as fluffy as they are tall, and, while they may take 20 minutes to make, it’s worth the wait.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hoshino-Coffee-Coffee-and-pancakes.JPG" title="Hoshino Coffee - Coffee and pancakes" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Hoshino-Coffee-Coffee-and-pancakes.JPG" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Hoshino-Coffee-Coffee-and-pancakes.JPG" data-image-id="4830" data-title="Hoshino-Coffee-Coffee-and-pancakes" data-description="Hoshino Coffee - Coffee and pancakes" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-Coffee-and-pancakes.JPG-nggid044830-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG" alt="Hoshino-Coffee-Coffee-and-pancakes" title="Hoshino-Coffee-Coffee-and-pancakes" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-Coffee-and-pancakes.JPG-nggid044830-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Hoshino-Coffee-Coffee-and-pancakes.JPG-nggid044830-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG"
             alt="Hoshino-Coffee-Coffee-and-pancakes"
             title="Hoshino-Coffee-Coffee-and-pancakes"
              width="800"               /></noscript>
</a>
</div>
<p>So sit back with your hand dripped coffee and listen to the smooth sounds of Ms. Fitzgerald awhile because when those freshly made pancakes arrive, you won’t be able to focus on anything else. Simply put, they’re glorious. Topped with a tuft of whipped butter and a big ol’ jug of maple syrup (good on them), these tender cakes transcend the boundary between pancake and cake, falling somewhere sweetly in between. I&#8217;m convinced that the phrase “melt in your mouth” could have been created with these pancakes in mind. Added bonus: they’re highly Instagramable.</p>
<p>With the kind of pep in your step that only caffeine and sugar can provide, I set out once again with the intention of not eating until dinner time&#8230;that is, until I happened across a certain collaboration shop that’s practically an endangered species. Perhaps some of you remember the hubbub raised back in 2010 when the first ever Mister Donut and MOS Burger collaboration cafe <strong>MOSDO</strong> opened its doors. It remains in Hiroshima today, with only one other shop in existence (at Kansai International Airport). Can you blame me for stopping? Sure. But can you shame me for stopping? Never. Mark my words, I will never, ever be too snobby for Mister Donut or MOS.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg" title="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg" data-image-id="4832" data-title="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger" data-description="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg-nggid044832-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger" title="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg-nggid044832-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-donuts-okonomiyaki-rice-burger-and-MOS-Burger.jpg-nggid044832-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger"
             title="MOSDO - Donuts, okonomiyaki rice burger and MOS Burger"
              width="800"               /></noscript>
</a>
</div>
<p>Good things come in pairs so I decided on a <em>choko-fasshon</em> (an old-fashioned with a splash of chocolate), a standard glazed <em>pon-de-ring</em> donut, and the only-available-at-MOSDO seafood <em>okonomiyaki</em> rice burger, with a side of MOS’ signature MOS burger (don’t judge me). I got the donuts and the MOS burger to-go, but I couldn’t resist trying the <em>okonomiyaki</em> rice burger, a crispy fried seafood <em>kakiage</em> topped with shredded cabbage, <em>okonomiyaki</em> sauce, mayo, and <em>katsuo-bushi</em> dried bonito fish flakes, all sandwiched between two patty-shaped grilled-<em>onigiri</em>-esque “buns”.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/MOSDO-okonomiyaki-burger.jpg" title="MOSDO - Okonomiyaki burger" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/MOSDO-okonomiyaki-burger.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_MOSDO-okonomiyaki-burger.jpg" data-image-id="4833" data-title="MOSDO - Okonomiyaki burger" data-description="MOSDO - Okonomiyaki burger" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-okonomiyaki-burger.jpg-nggid044833-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="MOSDO - Okonomiyaki burger" title="MOSDO - Okonomiyaki burger" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-okonomiyaki-burger.jpg-nggid044833-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/MOSDO-okonomiyaki-burger.jpg-nggid044833-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="MOSDO - Okonomiyaki burger"
             title="MOSDO - Okonomiyaki burger"
              width="800"               /></noscript>
</a>
</div>
<p>It’s carbohydrate heaven accented by zingy bits of pickled ginger, and definitely a modern take on okonomiyaki. There is just something so satisfying about eating okonomiyaki like a burger &#8212; it’s whimsical and fun, and I can appreciate that. I may have accidentally taken a few bites of those donuts I was saving for later too&#8230;but who can resist a chewy-sweet <em>pon-de-ring</em> or a moist and crumbly old-fashioned? Certainly not me.</p>
<p>After that, I promise I was good until dinner, diligently walking up and down the mall, window-shopping and people-watching before getting down to the serious business of choosing my final destination on this food-venture. I decided to head to the food court, a massive hub of good eats that I only skimmed during lunch, when the perfect ending to a food-tastic day appeared.</p>
<p><strong>Ebi-no-ya</strong> is a tempura shop that specializes in <em>ten-don</em>, a rice bowl topped with tempura that they fry before your eyes.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Ebi-no-ya.jpg" title="Ebi-no-ya" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Ebi-no-ya.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Ebi-no-ya.jpg" data-image-id="4827" data-title="Ebi-no-ya" data-description="Ebi-no-ya" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Ebi-no-ya.jpg-nggid044827-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Ebi-no-ya" title="Ebi-no-ya" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Ebi-no-ya.jpg-nggid044827-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Ebi-no-ya.jpg-nggid044827-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Ebi-no-ya"
             title="Ebi-no-ya"
              width="800"               /></noscript>
</a>
</div>
<p>Now I say “topped”, but in the case of Ebi-no-ya, it’s piled HIGH. So high, in fact, it needs the lid of the <em>donburi</em> (rice bowl) to support it, like a veritable tower-of-tempura. So naturally, I picked the most extra, most tempura-topped ten-don possible, the <strong>Anago Ten-don</strong>, or as I like to call it, the Anago Ten-don Tower of Terror for the sheer size of the anago (that’s saltwater eel) tempura. It’s so big, it absolutely dwarfs the impressive piece of fried shrimp stacked next to it. Add in some squid, soft-boiled egg, white fish, lotus root, and <em>kabocha</em> squash tempura, plus a little yuzu citrus peel for aromatic effect, and you’ve got the perfect storm of ten-don. Crispy and crunchy without being too oily and dripping with a sweet soy sauce-based tare sauce all over fluffy steamed rice… happiness, thy name is <em>ten-don</em>. As if that wasn’t enough, it’s not only reasonably priced; it’s a STEAL. It’s so massive I can hardly fit it all in the frame of my camera. That’s the girl for me.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Beard-Papas-chou-creme.jpg" title="" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Beard-Papas-chou-creme.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Beard-Papas-chou-creme.jpg" data-image-id="4834" data-title="Beard Papa&#039;s - chou creme" data-description="" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papas-chou-creme.jpg-nggid044834-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Beard Papa&#039;s - chou creme" title="Beard Papa&#039;s - chou creme" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papas-chou-creme.jpg-nggid044834-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papas-chou-creme.jpg-nggid044834-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Beard Papa&#039;s - chou creme"
             title="Beard Papa&#039;s - chou creme"
              width="800"               /></noscript>
</a>
</div>
<p>Now after a satisfying meal like that, I was ready to call it a day. But that doesn’t mean I can’t grab a little dessert from <strong>Beard Papa&#8217;s</strong> for the road. Stuffed with thick, luscious custard immediately after purchase, Beard Papa’s choux a la creme needs no introduction.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Beard-Papa.jpg" title="Beard Papa&#039;s" data-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/Beard-Papa.jpg" data-thumbnail="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/thumbs/thumbs_Beard-Papa.jpg" data-image-id="4826" data-title="Beard Papa&#039;s" data-description="Beard Papa&#039;s" target='_self'>
<img class="ngg-singlepic jetpack-lazy-image" src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papa.jpg-nggid044826-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg" alt="Beard Papa&#039;s" title="Beard Papa&#039;s" width="800" data-lazy-src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papa.jpg-nggid044826-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="ngg-singlepic"
             src="http://gethiroshima.com/wp-content/gallery/a-food-tastic-day-at-aeon-mall-fuchu/dynamic/Beard-Papa.jpg-nggid044826-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.jpg"
             alt="Beard Papa&#039;s"
             title="Beard Papa&#039;s"
              width="800"               /></noscript>
</a>
</div>
<p>Not a fan of custard? No problem. Beard Papa&#8217;s offers other seasonal fillings as well as a few different types of choux aside from the gold standard flaky pie choux. Could treating yourself get any sweeter?</p>
<p>A new era is upon us, dear readers. An era where even the staunchest of food snobs is free to make fun and whimsical food choices, and they absolutely should. Now go forth and get your food on!</p>
<p><strong>AEON Mall Hiroshima Fuchu</strong><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d13169.086940790645!2d132.49068925923552!3d34.39443850450856!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x355a9f6e6751aa7f%3A0x22602b6466fc0671!2sAeon+Mall+Hiroshima-Fuch%C5%AB!5e0!3m2!1sen!2sjp!4v1557971768895!5m2!1sen!2sjp" width="100%" height="480" frameborder="0" style="border:0" allowfullscreen></iframe></p>
<p>Read more about <a href="http://gethiroshima.com/lifestyle/aeon-mall-hiroshima-fuchu/">AEON Mall Hiroshima Fuchu</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30170" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30170" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30170" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/features/foodtastic-day-aeon-mall-fuchu/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://gethiroshima.com/lifestyle/aeon-mall-hiroshima-fuchu/" rel="prev"><span class="meta-nav">&larr;</span> AEON Mall Hiroshima Fuchu</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img alt src="https://1.gravatar.com/avatar/7134b2d55c30a40b5896916f4b75b843?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="http://1.gravatar.com/avatar/7134b2d55c30a40b5896916f4b75b843?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/7134b2d55c30a40b5896916f4b75b843?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/7134b2d55c30a40b5896916f4b75b843?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7134b2d55c30a40b5896916f4b75b843?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
<h4 class="author-name">Hiroshima Food Snob</h4>
<p class="author-description">Freelance writer, translator, local TV talent, and full-time food snob in Hiroshima</p>
<ul class="author-social-sites">
<li class="twitter-link">
<a href="https://twitter.com/@hroshmafoodsnob "><i class="fa fa-twitter"></i></a>
</li>
<li class="instagram-link">
<a href="https://instagram.com/@hiroshimafoodsnob"><i class="fa fa-instagram"></i></a>
</li>
</ul> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/foodtastic-day-aeon-mall-fuchu/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7307ad2297" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/news/vegan-vegetarian-guide/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2018/03/hiroshima-west-honshu-vegan-vegetarian-guide.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-20970 tribe-clearfix tribe-events-category-family tribe-events-category-farmers-market tribe-events-category-flea-market tribe-events-category-food-and-drink tribe-events-category-free tribe-events-category-top tribe-events-venue-9607">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/the-trunk-market/" rel="bookmark">The Trunk Market</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 18</span> - <span class="tribe-event-date-end">May 19</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-11456 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-fireworks tribe-events-category-free tribe-events-category-top tribe-events-venue-2612">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">25</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/tomo-bentenjima-fireworks-festival/" rel="bookmark">Tomo Bentenjima Fireworks Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 25 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-10149 tribe-clearfix tribe-events-category-running tribe-events-category-sport tribe-events-venue-10151 tribe-events-organizer-10150">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/hiba-yama-skyline-trail-run/" rel="bookmark">Hiba-yama Skyline Trail Run</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 26</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-4292 tribe-clearfix tribe-events-category-flea-market tribe-events-category-free tribe-events-venue-4283 tribe-events-organizer-4282">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/senda-wasshoi-matsuri-flea-market-8/" rel="bookmark">Senda Wasshoi Matsuri Flea Market</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 26 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-3981 tribe-clearfix tribe-events-category-festivals tribe-events-category-food-and-drink tribe-events-category-top tribe-events-venue-3983 tribe-events-organizer-3982">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/nihonshu-sansan-downtown-sake-festival/" rel="bookmark">Nihonshu Sansan Downtown Sake Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 29 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>

 </div>
</div> 
</div>

<div class="type-tribe_events post-28969 tribe-clearfix tribe-events-category-art tribe-events-category-culture tribe-events-category-family tribe-events-category-food-and-drink tribe-events-venue-475 tribe-events-organizer-28485">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">31</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/night-museum-sake-tasting-4/" rel="bookmark">Night Museum Sake, Kimono &#038; Culture</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">May 31 @ 3:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-15739 tribe-clearfix tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-15741">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Jun </span>
<span class="list-daynumber">02</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/mibu-no-hanadaue-traditional-rice-planting-ritual/" rel="bookmark">Mibu-no-Hanadaue Traditional Rice Planting Ritual</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">June 2 @ 10:30 am</span> - <span class="tribe-event-time">4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-1794 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-category-traditional tribe-events-venue-1796 tribe-events-organizer-1795">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Jun </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/toukasan-yukata-festival/" rel="bookmark">Toukasan Yukata Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">June 7</span> - <span class="tribe-event-date-end">June 9</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28105 tribe-clearfix tribe-events-category-food-and-drink tribe-events-venue-708">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Jun </span>
<span class="list-daynumber">08</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/kembys-tap-takeover/" rel="bookmark">KeMBY&#8217;s Tap Takeover</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">June 8 @ 3:00 pm</span> - <span class="tribe-event-time">12:30 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-4294 tribe-clearfix tribe-events-category-flea-market tribe-events-category-free tribe-events-venue-4283 tribe-events-organizer-4282">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Jun </span>
<span class="list-daynumber">09</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/senda-wasshoi-matsuri-flea-market-9/" rel="bookmark">Senda Wasshoi Matsuri Flea Market</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">June 9 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="533a3d353c133436273b3a213c203b3a3e327d303c3e">[email&#160;protected]</a></p>
<p><a href="http://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='http://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a href="http://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/features/foodtastic-day-aeon-mall-fuchu/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2019 <a href="http://gethiroshima.com/" title="GetHiroshima"><span>GetHiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"8684deebc9","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"d096ce7d7a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1544845347'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>

<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/features/foodtastic-day-aeon-mall-fuchu/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="91a83b6ca2" /><input type="hidden" name="_wp_http_referer" value="/features/foodtastic-day-aeon-mall-fuchu/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"b9fc487743","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gethiroshima.com\/features\/foodtastic-day-aeon-mall-fuchu\/":30170};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/features/foodtastic-day-aeon-mall-fuchu/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'103776624',post:'30170',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '30170' ]);
</script>
</body>
</html>