
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gethiroshima.com/xmlrpc.php" />
<title>Samurai Ninja Theatre &#8211; GetHiroshima</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Feed" href="http://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Comments Feed" href="http://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="GetHiroshima &raquo; iCal Feed" href="http://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="GetHiroshima &raquo; Samurai Ninja Theatre Comments Feed" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='http://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='colormag_style-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gethiroshima.com","wp_site_url":"http:\/\/gethiroshima.com","wp_root_url":"http:\/\/gethiroshima.com","wp_plugins_url":"http:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"http:\/\/gethiroshima.com\/wp-content","wp_includes_url":"http:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='MEX.CANTINA' href='http://gethiroshima.com/nightlife/mex-cantina/' />
<link rel='shortlink' href='http://gethiroshima.com/?p=27586' />
<link rel="alternate" type="application/json+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script><meta property="og:title" content="Samurai Ninja Theatre" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/" />
<meta property="og:description" content="A delightfully kitsch show with samurai, ninja, shrine maidens, rock music and flashing lights." />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg" />

<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="http://gethiroshima.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>
<link rel="canonical" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Samurai Ninja Theatre" />
<meta property="og:url" content="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/" />
<meta property="og:description" content="A delightfully kitsch show with samurai, ninja, shrine maidens, rock music and flashing lights." />
<meta property="article:published_time" content="2018-04-27T03:09:53+00:00" />
<meta property="article:modified_time" content="2018-04-27T03:10:11+00:00" />
<meta property="og:site_name" content="GetHiroshima" />
<meta property="og:image" content="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?fit=1200%2C668" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="668" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gethiroshima" />
<meta name="twitter:text:title" content="Samurai Ninja Theatre" />
<meta name="twitter:image" content="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?fit=1200%2C668&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gethiroshima.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-27586 single-format-standard tribe-no-js  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Friday, April 27, 2018 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://gethiroshima.com/" title="GetHiroshima" rel="home"><img src="http://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="GetHiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://gethiroshima.com/" title="GetHiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2123"><a href="http://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2124"><a href="http://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="http://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="http://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="http://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="http://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="http://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="http://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="http://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="http://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15619"><a href="http://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="http://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="http://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="http://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="http://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="http://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="http://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="http://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="http://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="http://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="http://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="http://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="http://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="http://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="http://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="http://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="http://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="http://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="http://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="http://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="http://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="http://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="http://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="http://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="http://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="http://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a href="http://gethiroshima.com/gethiroshima-mag/">Mag</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://gethiroshima.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="http://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-27586" class="post-27586 post type-post status-publish format-standard has-post-thumbnail hentry category-art-entertainment category-featured category-features">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Samurai Ninja Theatre" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?resize=800%2C445 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?resize=768%2C427 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?resize=1200%2C668 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?w=1320 1320w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="27638" data-permalink="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/attachment/samurai-ninja-theatre-top/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?fit=1400%2C779" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524338391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samurai ninja theatre top" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?fit=800%2C445" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-top.jpeg?fit=660%2C367" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://gethiroshima.com/category/features/art-entertainment/" rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a href="http://gethiroshima.com/category/featured/" rel="category tag">Featured</a>&nbsp;<a href="http://gethiroshima.com/category/features/" rel="category tag">Features</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Samurai Ninja Theatre </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/" title="12:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-27T12:09:53+00:00">April 27, 2018</time><time class="updated" datetime="2018-04-27T12:10:11+00:00">April 27, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/sir-topham-hatt/" title="GetHiroshima">GetHiroshima</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">1 Views</span></span>
<span class="comments"><a href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
</div>
<div class="entry-content clearfix">
<p>The <a href="http://hiroshima-samurai.jp/en/" rel="noopener" target="_blank">Aki Hiroshima Bushotai</a> have been a regular feature at Hiroshima for several years. Dressed in samurai costume, they greet visitors in character in olde-worlde Japanese, perform set piece sword battles and even song and dance routines.</p>
<p><img src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?resize=660%2C338" alt="" width="660" height="338" class="aligncenter size-medium wp-image-27639" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?resize=800%2C410 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?resize=768%2C394 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?resize=1200%2C615 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?w=1320 1320w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/aki-hiroshima-bushotai.jpg?w=1980 1980w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>While only loosely based on history, it is a concept that has proved very popular and the group has quite a passionate following.</p>
<p>Now, with an eye on the tourist market and aiming to help fill Hiroshima&#8217;s perceived lack of night time activities and entertainment they have taken their show inside, performing most Saturday nights on the stage at Peace Cafe in Hatchobori.</p>
<p><img src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27646" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?resize=800%2C533 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?resize=768%2C512 768w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?resize=1200%2C800 1200w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?w=1320 1320w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Winning.jpg?w=1980 1980w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>The one hour show costs ¥2000, though the fee includes a soft drink, beer or cocktail which can be enjoyed at your seat. Split into two parts, the first half of the show is made up of a leaping ninja performance (my 11 year old daughter&#8217;s favorite part), some more balletic dances by a young lady dressed as a <em>miko</em> shrine maiden and historical reconstructions introducing the 3 Mori clan samurai who are the starts of the show. </p>
<p><img src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Enter-the-Ninja.jpg?resize=660%2C495" alt="" width="660" height="495" class="size-medium wp-image-27642" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Enter-the-Ninja.jpg?resize=800%2C600 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Enter-the-Ninja.jpg?resize=768%2C576 768w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Enter-the-Ninja.jpg?resize=1200%2C900 1200w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Enter-the-Ninja.jpg?w=1274 1274w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p><img src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27647" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?resize=800%2C533 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?resize=768%2C512 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?resize=1200%2C800 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?w=1400 1400w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Mori-Motonari.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>Motonari is the leader of the Aki Hiroshima Bushotai gang and takes center stage. Under Mori Motonari, of the &#8216;tale of three arrows&#8217; fame, the Mori clan expanded their power base from a small enclave in the north of what is now Hiroshima Prefecture to encompass most of western Japan. </p>
<p><img src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27648" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?resize=800%2C533 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?resize=768%2C512 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?resize=1200%2C800 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?w=1400 1400w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>In the show he is flanked by his second son, talented general, Kikkawa Motoharu and Motonari&#8217;s grandson Terumoto who established Hiroshima Castle. Only a few short years after building his castle, Terumoto backed the wrong side in the pivotal battle of Sekigahara in 1600 and the Mori clan&#8217;s influence was heavily curtailed and they were consigned to the area Hagi on the Japan Sea coast of what is now Yamaguchi Prefecture.</p>
<p>Perhaps because of their eventual defeat, outside of Japan, the Mori are only really known to Japanese history buffs and role play gamers. There is some English explanation and screen subtitles to explain the background to what is going on on stage, but it doesni&#8217;t go very far. Then again, this isn&#8217;t a museum and you don&#8217;t come to a Samurai Ninja Theatre to study! The Samurai Ninja Theatre is best enjoyed for what it is, a fun, at times kitsch, cosplay romp of song, dance and sword play. </p>
<p><img src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27649" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?resize=800%2C533 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?resize=768%2C512 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?resize=1200%2C800 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-power-pose.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>After the interval, the audience is treated to what the Aki Hiroshima Bushotai do best: Choreographed samurai-idol style dance routines to pumping pop and rock rhythms accompanied by vocal delivered with passion, stylistic poses, clenched fists and lots of flashing lights. Those with heart conditions who are not confident they can handle the power of the performance are advised not to sit near the front!</p>
<p><img src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27650" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?resize=800%2C533 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?resize=768%2C512 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?resize=1200%2C800 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-The-Mori-dance-2.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>Watching the hardcore fans to clap and sing along with all the words while waving Aki Hiroshima Bushotai fans and glow sticks is almost as much fun as the show itself and you find yourself carried along by their enthusiasm, joining with the battle cry of <em>hyaku-man-isshin</em> (&#8216;the power of a million hearts&#8217;) as you punch the air.</p>
<p><img src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27641" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?resize=800%2C533 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?resize=768%2C512 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?resize=1200%2C800 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?w=1400 1400w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/hyaku-man-isshin.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>One interesting production choice is the way that *other* quite important historical event for which Hiroshima is known all over the world is only alluded to. Text on the screen briefly explains demise of the Mori in 1600 and then jumps to present day Hiroshima, to which people from all over the world come to visit. There is no mention of the A-bombing or the events that lead up to it, but petals fall against the backdrop of an image of Hiroshima Castle while a dancer performs in a gown decorated with <em>orizuru</em> origami peace cranes.</p>
<p><img src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27640" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?resize=800%2C533 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?resize=768%2C512 768w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?resize=1200%2C800 1200w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?w=1400 1400w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-Peace-crane-dance.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p><img src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?resize=660%2C413" alt="" width="660" height="413" class="aligncenter size-medium wp-image-27643" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?resize=800%2C501 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?resize=768%2C481 768w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?resize=1200%2C752 1200w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?w=1400 1400w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-high-five.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>After the show, those who have paid an extra ¥500 on admission can have a photo taken with the group dressed in either samurai armor or kimono, which makes for a great souvenir of your evening.</p>
<p><img src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27644" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?resize=800%2C533 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?resize=768%2C512 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?resize=1200%2C800 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?w=1400 1400w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session-armor.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p><img src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27645" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?resize=800%2C533 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?resize=768%2C512 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?resize=1200%2C800 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-photo-session.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>Souvenir T-shirts are also on sale.</p>
<p><img data-attachment-id="27651" data-permalink="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/attachment/samurai-ninja-theatre-souvenir-goods/" data-orig-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524340307&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samurai Ninja Theatre &#8211; souvenir goods" data-image-description="" data-medium-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?fit=800%2C533" data-large-file="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?fit=660%2C440" src="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?resize=660%2C440" alt="" width="660" height="440" class="aligncenter size-medium wp-image-27651" srcset="https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?resize=800%2C533 800w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?resize=768%2C512 768w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?resize=1200%2C800 1200w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?w=1400 1400w, https://i0.wp.com/gethiroshima.com/wp-content/uploads/2018/04/Samurai-Ninja-Theatre-souvenir-goods.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></p>
<p>The Samurai Ninja Theatre is held at Peace Cafe almost every saturday evening. Admission is ¥2000 and includes a drink of your choice. Check the GetHiroshima <a href="http://gethiroshima.com/events/" rel="noopener" target="_blank">events page</a> for details.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27586" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27586" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27586" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
<article id="post-27602" class="post-27602 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-family tribe_events_cat-performance-2 cat_family cat_performance-2">
<div class="featured-image">
<img width="800" height="445" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="samurai ninja theatre hiroshima entertainment" data-attachment-id="27587" data-permalink="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/attachment/samurai-ninja-theatre/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=1400%2C661" data-orig-size="1400,661" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samurai ninja theatre" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=800%2C378" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=660%2C312" /> </div>
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title">
Samurai Ninja Theatre </h1>
</header>
<div class="entry-content clearfix">
<p>Samurai show with music and dance featuring the <a href="http://hiroshima-samurai.jp/" rel="noopener" target="_blank">Aki Hiroshima Bushotai</a> loosely based on the powerful Mori family who once ruled Hiroshima and the most of western Japan. Ninjas and dancing shrine maidens too!</p>
<p>Admission ¥2000 (includes 1 drink)</p>
<ul>
<li>Ticket Window &#038; Doors Open 18:00</li>
<li>Performance Starts 18:30</li>
<li>Performance Ends 19:30</li>
</ul>
<p>Take a photo taken with samurai and ninja after show!</p>
<p>*Admission closes at 18:30.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27602" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/event/samurai-ninja-theatre/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27602" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/event/samurai-ninja-theatre/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27602" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/event/samurai-ninja-theatre/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/event/samurai-ninja-theatre/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/event/samurai-ninja-theatre/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
<article id="post-27587" class="post-27587 attachment type-attachment status-inherit hentry">
<div class="article-content clearfix">
<header class="entry-header">
<h1 class="entry-title">
samurai ninja theatre </h1>
</header>
<div class="entry-content clearfix">
<p class="attachment"><a data-attachment-id="0" href='https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg'><img width="800" height="378" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=800%2C378" class="attachment-medium size-medium" alt="samurai ninja theatre hiroshima entertainment" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?w=1400 1400w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?resize=800%2C378 800w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?resize=768%2C363 768w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?resize=1200%2C567 1200w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?w=1320 1320w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="27587" data-permalink="http://gethiroshima.com/features/art-entertainment/samurai-ninja-theatre/attachment/samurai-ninja-theatre/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=1400%2C661" data-orig-size="1400,661" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samurai ninja theatre" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=800%2C378" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2018/04/samurai-ninja-theatre-.jpg?fit=660%2C312" /></a></p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/art-entertainment/samurai-ninja-theatre/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&#038;postid=27586&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=d586a4eb8dde182e42c68de70055195c7b125565#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/news/vegan-vegetarian-guide/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2018/03/hiroshima-west-honshu-vegan-vegetarian-guide.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Newsletter</span></h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//gethiroshima.us2.list-manage.com/subscribe/post?u=384e8796057ab9ecab0e7bb5c&amp;id=a86eca6a8e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_384e8796057ab9ecab0e7bb5c_a86eca6a8e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-27459 tribe-clearfix tribe-events-category-art tribe-events-venue-1368 tribe-events-organizer-2299">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Fri</span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/nobuya-abe-exhibition/2018-04-27/" rel="bookmark">Nobuya Abe Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 27 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-15320 tribe-clearfix tribe-events-category-dj tribe-events-category-free tribe-events-category-top tribe-events-venue-4954 tribe-events-organizer-5044">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Fri</span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/all-or-nothing/" rel="bookmark">All or nothing</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 27 @ 10:00 pm</span> - <span class="tribe-event-time">3:00 am</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-27632 tribe-clearfix tribe-events-category-dj tribe-events-category-music tribe-events-venue-15332">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Fri</span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/mark-de-clive-lowe/" rel="bookmark">MARK DE CLIVE-LOWE</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 27 @ 10:00 pm</span> - <span class="tribe-event-time">5:00 am</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-3786 tribe-clearfix tribe-events-category-family tribe-events-category-festivals tribe-events-category-free tribe-events-category-top tribe-events-venue-1888 tribe-events-organizer-3788">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/onomichi-port-festival/" rel="bookmark">Onomichi Port Festival</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 28</span> - <span class="tribe-event-date-end">April 29</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-27530 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-performance-2 tribe-events-venue-107">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/english-kagura-experience-5/" rel="bookmark">English Kagura Experience</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 28 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>


<div class="type-tribe_events post-27613 tribe-clearfix tribe-events-category-family tribe-events-category-performance-2 tribe-events-venue-27590">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sat</span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/samurai-ninja-theatre-2/" rel="bookmark">Samurai Ninja Theatre</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 28 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-4243 tribe-clearfix tribe-events-category-family tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-venue-677 tribe-events-organizer-4198">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sun</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/hiroshima-toyo-carp-vs-hanshin-tigers-2/" rel="bookmark">Hiroshima Toyo Carp vs Hanshin Tigers</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 29</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-3992 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-festivals tribe-events-category-top tribe-events-category-traditional tribe-events-venue-852 tribe-events-organizer-853">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sun</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/tea-harvesting-and-tea-ceremony/" rel="bookmark">Tea harvesting and tea ceremony</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 29 @ 10:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-27532 tribe-clearfix tribe-events-category-culture tribe-events-category-family tribe-events-category-performance-2 tribe-events-venue-107">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Sun</span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/english-kagura-experience-6/" rel="bookmark">English Kagura Experience</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 29 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>

<div class="type-tribe_events post-4244 tribe-clearfix tribe-events-category-hiroshima-carp tribe-events-category-sport tribe-events-venue-677 tribe-events-organizer-4198">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">Mon</span>
<span class="list-daynumber">30</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/hiroshima-toyo-carp-vs-hanshin-tigers-3/" rel="bookmark">Hiroshima Toyo Carp vs Hanshin Tigers</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">April 30</span> </div>
<div class="tribe-events-location">
</div>
</div> 
</div>
</div>
<p class="tribe-events-widget-link">
<a href="http://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>2F Urata Building<br />
11-4 Nobori-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0016</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d1b8bfb7be91b6b4a5b9b8a3bea2b9b8bcb0ffb2bebc">[email&#160;protected]</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='http://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a href="http://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/features/art-entertainment/samurai-ninja-theatre/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagramcom/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://pinterest.com/gethiroshima" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.flickr.com/photos/gethiroshima/" target="_blank"><i class="fa fa-flickr"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2018 <a href="http://gethiroshima.com/" title="GetHiroshima"><span>GetHiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"852ea88e9e","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","nonce":"ad762a5008","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gethiroshima.com\/wp-login.php?redirect_to=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://gethiroshima.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-27837188-1', 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>

<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/features/art-entertainment/samurai-ninja-theatre/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="db3156fa74" /><input type="hidden" name="_wp_http_referer" value="/features/art-entertainment/samurai-ninja-theatre/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gethiroshima.com\/features\/art-entertainment\/samurai-ninja-theatre\/":27586,"http:\/\/gethiroshima.com\/event\/samurai-ninja-theatre\/":27602};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/features/art-entertainment/samurai-ninja-theatre/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=27586&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=d586a4eb8dde182e42c68de70055195c7b125565#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103776624&postid=27586&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=d586a4eb8dde182e42c68de70055195c7b125565#parent=http%3A%2F%2Fgethiroshima.com%2Ffeatures%2Fart-entertainment%2Fsamurai-ninja-theatre%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'103776624',post:'27586',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '27586' ]);
</script>
</body>
</html>