
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gethiroshima.com/xmlrpc.php" />
<title>cicane liquid stand - Get Hiroshima</title>


<meta name="description" content="The perfect place to keep your finger on the pulse of Hiroshima&#039;s burgeoning coffee culture." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="cicane liquid stand - Get Hiroshima" />
<meta property="og:description" content="The perfect place to keep your finger on the pulse of Hiroshima&#039;s burgeoning coffee culture." />
<meta property="og:url" content="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/" />
<meta property="og:site_name" content="Get Hiroshima" />
<meta property="article:tag" content="Coffee" />
<meta property="article:section" content="Cafe" />
<meta property="article:published_time" content="2020-02-25T10:31:41+00:00" />
<meta property="article:modified_time" content="2020-02-25T12:39:55+00:00" />
<meta property="og:updated_time" content="2020-02-25T12:39:55+00:00" />
<meta property="og:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=1400%2C779" />
<meta property="og:image:secure_url" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=1400%2C779" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The perfect place to keep your finger on the pulse of Hiroshima&#039;s burgeoning coffee culture." />
<meta name="twitter:title" content="cicane liquid stand - Get Hiroshima" />
<meta name="twitter:image" content="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=1400%2C779" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gethiroshima.com/#website","url":"http://gethiroshima.com/","name":"Get Hiroshima","description":"Be more than a tourist","potentialAction":{"@type":"SearchAction","target":"http://gethiroshima.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://gethiroshima.com/dining/cafe/cicane-liquid-stand/#primaryimage","url":"https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=1400%2C779","width":1400,"height":779,"caption":"coffee being poured at cicane liquid stand in hiroshima"},{"@type":"WebPage","@id":"http://gethiroshima.com/dining/cafe/cicane-liquid-stand/#webpage","url":"http://gethiroshima.com/dining/cafe/cicane-liquid-stand/","inLanguage":"en-US","name":"cicane liquid stand - Get Hiroshima","isPartOf":{"@id":"http://gethiroshima.com/#website"},"primaryImageOfPage":{"@id":"http://gethiroshima.com/dining/cafe/cicane-liquid-stand/#primaryimage"},"datePublished":"2020-02-25T10:31:41+00:00","dateModified":"2020-02-25T12:39:55+00:00","author":{"@id":"http://gethiroshima.com/#/schema/person/f8f5a4f14d9c1fa2adfae941204da354"},"description":"The perfect place to keep your finger on the pulse of Hiroshima's burgeoning coffee culture."},{"@type":["Person"],"@id":"http://gethiroshima.com/#/schema/person/f8f5a4f14d9c1fa2adfae941204da354","name":"Paul Walsh","image":{"@type":"ImageObject","@id":"http://gethiroshima.com/#authorlogo","url":"http://0.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=96&d=mm&r=g","caption":"Paul Walsh"},"description":"Paul arrived in Hiroshima \"for a few months\" back in 1996. He is the co-founder of GetHiroshima.com and loves running in the mountains.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Feed" href="http://gethiroshima.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; Comments Feed" href="http://gethiroshima.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Get Hiroshima &raquo; iCal Feed" href="http://gethiroshima.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Get Hiroshima &raquo; cicane liquid stand Comments Feed" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gethiroshima.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://gethiroshima.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css' href='http://gethiroshima.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.3.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css' href='http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://gethiroshima.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='http://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1574891960' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://gethiroshima.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gethiroshima.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gethiroshima.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gethiroshima.com","wp_site_url":"http:\/\/gethiroshima.com","wp_root_url":"http:\/\/gethiroshima.com","wp_plugins_url":"http:\/\/gethiroshima.com\/wp-content\/plugins","wp_content_url":"http:\/\/gethiroshima.com\/wp-content","wp_includes_url":"http:\/\/gethiroshima.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.3.2.19'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://gethiroshima.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gethiroshima.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gethiroshima.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://gethiroshima.com/?p=32873' />
<link rel="alternate" type="application/json+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Fdining%2Fcafe%2Fcicane-liquid-stand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gethiroshima.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgethiroshima.com%2Fdining%2Fcafe%2Fcicane-liquid-stand%2F&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.3.2.19) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {theme: "fbx-dark", wordpress: { enabled: true }, deeplinking : { enabled: true, prefix: "foobox" }, fitToScreen:true, captions: { prettify:true }, countMessage:'Image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Oops, the image couldn\'t load", slideshow: { enabled:true}, social: { enabled: true, excludes: ['iframe','html'], position: 'fbx-top', links: [ { css: 'fbx-facebook', title: 'Facebook', url: 'http://www.facebook.com/sharer.php?u={url}'  }, { css: 'fbx-google-plus', title: 'Google+', url: 'https://plus.google.com/share?url={url-ne}'  }, { css: 'fbx-twitter', title: 'Twitter', url: 'https://twitter.com/share?url={url}&text={title}&via=gethiroshima'  }, { css: 'fbx-pinterest', title: 'Pinterest', url: 'https://pinterest.com/pin/create/bookmarklet/?media={img!}&url={url}&is_video={is_video}&description={title}'  }, { css: 'fbx-linkedin', title: 'LinkedIn', url: 'http://www.linkedin.com/shareArticle?url={url}&title={title}'  } ] }, preload:true, modalClass: "fbx-arrows-1"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".ngg-galleryoverview, .ngg-widget, [id^='ngg-gallery-']").foobox(FOOBOX.o);
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, jQuery ));

jQuery(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery(document).bind("refreshed", function() {
    FOOBOX.init();
  });

});
</script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/scripts/jquery.galleryview-2.0.js"></script>
<link type="text/css" href="http://gethiroshima.com/wp-content/plugins/wordpress-nextgen-galleryview/GalleryView/css/galleryview.css" rel="stylesheet" media="screen" />


<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://gethiroshima.com"><link rel="https://theeventscalendar.com/" href="http://gethiroshima.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://gethiroshima.com/wp-content/uploads/2015/03/gethiroshima-icon-180x180-1.jpg" type="image/x-icon" /><style type="text/css"> body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 19px; }</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-48328486-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css">

</style> <style type="text/css" id="wp-custom-css">
			.cat-links {
    display: none;
}

.below-entry-meta .post-views, .below-entry-meta .comments,
.posted-on{
    display: none !important;
}

		</style>
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css' href='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://gethiroshima.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='http://gethiroshima.com/wp-content/ngg_styles/nggallery.css?ver=3.1.6' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-32873 single-format-standard tribe-no-js  wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Thursday, February 27, 2020 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://gethiroshima.com/" title="Get Hiroshima" rel="home"><img src="http://gethiroshima.com/wp-content/uploads/2016/09/logo-test.png" alt="Get Hiroshima"></a>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://gethiroshima.com/" title="Get Hiroshima"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2123"><a href="http://gethiroshima.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2124"><a href="http://gethiroshima.com/category/features/art-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="http://gethiroshima.com/category/features/art-entertainment/exhibitions/">Exhibitions</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://gethiroshima.com/category/features/art-entertainment/festivals/">Festivals</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="http://gethiroshima.com/category/features/art-entertainment/music-art-entertainment/">Music</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://gethiroshima.com/category/features/art-entertainment/cinema/">Cinema</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="http://gethiroshima.com/category/features/art-entertainment/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-23376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23376"><a href="http://gethiroshima.com/category/features/goto-izumis-deep-hiroshima/">Deep Hiroshima</a></li>
<li id="menu-item-23377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23377"><a href="http://gethiroshima.com/category/features/matts-moment/">Matt&#8217;s Moment</a></li>
<li id="menu-item-23717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23717"><a href="http://gethiroshima.com/category/features/people/">People</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="http://gethiroshima.com/category/features/photo-video/">Photos &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53"><a href="http://gethiroshima.com/category/dining/">Dining</a>
<ul class="sub-menu">
<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2121"><a href="http://gethiroshima.com/category/dining/asian/">Asian</a>
<ul class="sub-menu">
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://gethiroshima.com/category/dining/asian/chinese/">Chinese</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://gethiroshima.com/category/dining/asian/indian/">Indian</a></li>
<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://gethiroshima.com/category/dining/asian/seasian/">SE Asian</a></li>
</ul>
</li>
<li id="menu-item-15619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15619"><a href="http://gethiroshima.com/category/dining/cafe/">Café</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2137"><a href="http://gethiroshima.com/category/dining/japanese/">Japanese</a>
<ul class="sub-menu">
<li id="menu-item-19458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19458"><a href="http://gethiroshima.com/category/dining/japanese/kaiseki/">Kaiseki</a></li>
<li id="menu-item-19456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19456"><a href="http://gethiroshima.com/category/dining/japanese/izakaya/">Izakaya</a></li>
<li id="menu-item-2535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2535"><a href="http://gethiroshima.com/category/dining/japanese/okonomiyaki/">Okonomiyaki</a></li>
<li id="menu-item-19457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19457"><a href="http://gethiroshima.com/category/dining/japanese/mod-izakaya/">Modern Izakaya</a></li>
<li id="menu-item-19459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19459"><a href="http://gethiroshima.com/category/dining/japanese/ramen/">Ramen</a></li>
<li id="menu-item-15533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15533"><a href="http://gethiroshima.com/category/dining/japanese/soba-udon/">Soba &#038; Udon</a></li>
<li id="menu-item-15532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15532"><a href="http://gethiroshima.com/category/dining/japanese/sushi/">Sushi</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="http://gethiroshima.com/category/teppan/">Teppan</a></li>
</ul>
</li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2144"><a href="http://gethiroshima.com/category/dining/western/">Western</a>
<ul class="sub-menu">
<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2142"><a href="http://gethiroshima.com/category/dining/western/italian/">Italian</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145"><a href="http://gethiroshima.com/category/dining/western/tex-mex/">Tex-Mex</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2138"><a href="http://gethiroshima.com/category/dining/japanese/oysters/">Oysters</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2143"><a href="http://gethiroshima.com/category/dining/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://gethiroshima.com/category/nightlife/">Nightlife</a>
<ul class="sub-menu">
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://gethiroshima.com/category/nightlife/bars/">Pubs &#038; Bars</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2700"><a href="http://gethiroshima.com/category/nightlife/cafe-bars/">Café Bars</a></li>
<li id="menu-item-2135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2135"><a href="http://www.gethiroshima.com/cinemas/">Cinemas</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.gethiroshima.com/events">Events</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2120"><a href="http://gethiroshima.com/category/museums-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-2139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2139"><a href="http://gethiroshima.com/category/museums-attractions/art-museums-galleries/">Art Museums and Galleries</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2140"><a href="http://gethiroshima.com/category/museums-attractions/parks-gardens/">Parks and Gardens</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2141"><a href="http://gethiroshima.com/category/museums-attractions/shrines-temples/">Shrines and Temples</a></li>
<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3960"><a href="http://gethiroshima.com/category/museums-attractions/iwakuni/">Iwakuni</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2131"><a href="http://gethiroshima.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="http://gethiroshima.com/category/lifestyle/accommodation/">Accommodation</a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://gethiroshima.com/category/museums-attractions/beaches/">Beaches</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="http://gethiroshima.com/category/lifestyle/hair/">Hair and Beauty</a></li>
<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2297"><a href="http://gethiroshima.com/category/lifestyle/kids/">Kids</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://gethiroshima.com/category/lifestyle/spas/">Onsen, Spas &#038; Baths</a></li>
<li id="menu-item-2856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2856"><a href="http://gethiroshima.com/category/lifestyle/schools/">Schools</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://gethiroshima.com/category/lifestyle/shopping/">Shopping</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27314"><a href="http://gethiroshima.com/category/lifestyle/sport-fitness/">Sport &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="http://gethiroshima.com/classifieds/browse-ads/">Classifieds</a></li>
<li id="menu-item-21037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21037"><a href="http://gethiroshima.jp/">日本語</a></li>
</ul></div> <div class="random-post">
<a href="http://gethiroshima.com/features/food-and-drink/british-fair-at-mitsukoshi/" title="View a random post"><i class="fa fa-random"></i></a>
</div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://gethiroshima.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-32873" class="post-32873 post type-post status-publish format-standard has-post-thumbnail hentry category-cafe category-dining tag-coffee">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="coffee being poured at cicane liquid stand in hiroshima" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?w=1400 1400w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?resize=800%2C445 800w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?resize=1200%2C668 1200w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?resize=768%2C427 768w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?w=1320 1320w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="33038" data-permalink="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/attachment/cicane-liquid-stand-cover/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=1400%2C779" data-orig-size="1400,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581936825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cicane Liquid Stand cover" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=800%2C445" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2020/01/Cicane-Liquid-Stand-cover.jpg?fit=660%2C367" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://gethiroshima.com/category/dining/cafe/" rel="category tag">Cafe</a>&nbsp;<a href="http://gethiroshima.com/category/dining/" rel="category tag">Dining</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
cicane liquid stand </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/" title="7:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-25T19:31:41+09:00">February 25, 2020</time><time class="updated" datetime="2020-02-25T21:39:55+09:00">February 25, 2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">35 Views</span></span>
<span class="comments"><a href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="http://gethiroshima.com/tag/coffee/" rel="tag">Coffee</a></span></div>
<div class="entry-content clearfix">
<p>Coffee culture has firmly taken hold in Hiroshima and with so many new cafes are popping up, it can be hard to keep up. Keep your finger on the pulse of Hiroshima&#8217;s burgeoning coffee scene at Cicane Liquid Stand in the lobby of KIRO Hotel. Here, Baristas from some of the best coffee shops in town take turns running the cool little stand daily between 8am and 5pm.</p>
<div class="ngg-gallery-singlepic-image ngg-center" style="max-width: 800px">
<a href="http://gethiroshima.com/wp-content/gallery/cicane-liquid-stand/IMG_2777.JPG" title="" data-src="http://gethiroshima.com/wp-content/gallery/cicane-liquid-stand/IMG_2777.JPG" data-thumbnail="http://gethiroshima.com/wp-content/gallery/cicane-liquid-stand/thumbs/thumbs_IMG_2777.JPG" data-image-id="5062" data-title="cicane liquid stand" data-description="" target='_self'>
<img class="ngg-singlepic" src="http://gethiroshima.com/wp-content/gallery/cicane-liquid-stand/dynamic/IMG_2777.JPG-nggid045062-ngg0dyn-800x0x100-00f0w010c010r110f110r010t010.JPG" alt="cicane liquid stand" title="cicane liquid stand" width="800" />
</a>
</div>
<p>Check their socials to see Cicane Liquid Stand&#8217;s monthly schedules to catch your favorite barista.</p>
<p><i class="fa fa-facebook-square fa- "></i> <a href="https://www.facebook.com/CicaneLiquidStand/" rel="noopener noreferrer" target="_blank">@CicaneLiquidStand</a><br />
<i class="fa fa-instagram fa- "></i> <a href="https://www.instagram.com/cicane_liquid_stand/" rel="noopener noreferrer" target="_blank">@cicane_liquid_stand</a></p>
<p><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3292.4184559389682!2d132.4595883510619!3d34.39070840716858!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x355aa32c9d0361a3%3A0xa0a07f72815b3af3!2zVEhFIFNIQVJFIEhPVEVMUyBLSVJPIOW6g-Wztg!5e0!3m2!1sja!2sjp!4v1579830434672!5m2!1sja!2sjp" width="100%" height="450" frameborder="0" style="border:0;" allowfullscreen=""></iframe></p>
<p><strong>cicane liquid stand</strong></p>
<p><strong>Address:</strong> KIRO Hotel, 3-21 Mikawa-cho, Naka-ku, Hiroshima-shi<br />
<strong>Tel:</strong> 082-545-9160</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32873" class="share-facebook sd-button share-icon no-text" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32873" class="share-twitter sd-button share-icon no-text" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32873" class="share-pinterest sd-button share-icon no-text" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://gethiroshima.com/dining/cafe/cicane-liquid-stand/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://gethiroshima.com/neighborhoods/love-yokogawa/" rel="prev"><span class="meta-nav">&larr;</span> So Much to Love About Yokogawa</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img alt='' src="https://0.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=100&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/04b17f4f815d90461a371c52f11c1a4f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<h4 class="author-name">Paul Walsh</h4>
<p class="author-description">Paul arrived in Hiroshima "for a few months" back in 1996. He is the co-founder of GetHiroshima.com and loves running in the mountains.</p>
<ul class="author-social-sites">
<li class="twitter-link">
<a href="https://twitter.com/littleforeigner"><i class="fa fa-twitter"></i></a>
</li>
<li class="instagram-link">
<a href="https://instagram.com/littleforeigner"><i class="fa fa-instagram"></i></a>
</li>
</ul> </div>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://gethiroshima.com/lifestyle/green-coffee/" title="Green Coffee">
<img width="390" height="205" src="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="17050" data-permalink="http://gethiroshima.com/lifestyle/green-coffee/attachment/olympus-digital-camera-3/" data-orig-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?fit=470%2C260" data-orig-size="470,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-300&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1127287277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green Coffee" data-image-description="" data-medium-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?fit=320%2C177" data-large-file="https://i2.wp.com/gethiroshima.com/wp-content/uploads/2012/01/green-coffe-thumbnail.jpeg?fit=470%2C260" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/lifestyle/green-coffee/" rel="bookmark" title="Green Coffee">Green Coffee</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/lifestyle/green-coffee/" title="1:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-01-22T13:41:54+09:00">January 22, 2012</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/joy/" title="jjwalsh">jjwalsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/lifestyle/green-coffee/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://gethiroshima.com/lifestyle/mount-coffee/" title="MOUNT COFFEE">
<img width="390" height="205" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="13897" data-permalink="http://gethiroshima.com/lifestyle/mount-coffee/attachment/mount-coffee-th/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?fit=470%2C260" data-orig-size="470,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MOUNT COFFEE" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?fit=320%2C177" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/01/MOUNT-COFFEE-th.jpeg?fit=470%2C260" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/lifestyle/mount-coffee/" rel="bookmark" title="MOUNT COFFEE">MOUNT COFFEE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/lifestyle/mount-coffee/" title="3:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-01-23T15:17:53+09:00">January 23, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/lifestyle/mount-coffee/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://gethiroshima.com/dining/cafe/obscura-coffee-roasters/" title="Obscura Coffee Roasters">
<img width="390" height="205" src="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="15611" data-permalink="http://gethiroshima.com/dining/cafe/obscura-coffee-roasters/attachment/obscura-coffee-roasters-5/" data-orig-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?fit=800%2C800" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431536934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obscura coffee roasters 5" data-image-description="" data-medium-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?fit=320%2C320" data-large-file="https://i1.wp.com/gethiroshima.com/wp-content/uploads/2015/05/obscura-coffee-roasters-5.jpg?fit=470%2C470" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://gethiroshima.com/dining/cafe/obscura-coffee-roasters/" rel="bookmark" title="Obscura Coffee Roasters">Obscura Coffee Roasters</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://gethiroshima.com/dining/cafe/obscura-coffee-roasters/" title="8:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-05-14T08:46:26+09:00">May 14, 2015</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://gethiroshima.com/author/pwalsh/" title="Paul Walsh">Paul Walsh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://gethiroshima.com/dining/cafe/obscura-coffee-roasters/#comments">4</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dining/cafe/cicane-liquid-stand/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://gethiroshima.com/wp-comments-post.php?wpe-comment-post=gethiroshima" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32873' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="383cb769a0" /></p><div id="facebook-btn-wrap">
<span class="fbLoginButton"><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://gethiroshima.com/museums-attractions/miyajima-tide-times/" class="single_ad_300x250" target="_blank" rel="nofollow">
<img src="http://gethiroshima.com/wp-content/uploads/2017/03/Miyajima-tide-times-1.jpg" width="300" height="250">
</a></div> </div>
</aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3>

<div class="type-tribe_events post-24968 tribe-clearfix tribe-events-category-art tribe-events-venue-107 tribe-events-organizer-1729">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/traditional-art-crafts-exhibition/" rel="bookmark">The 66th Japan Traditional Kōgei &#8211; Art Crafts &#8211; Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 13</span> - <span class="tribe-event-date-end">March 1</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-30406 tribe-clearfix tribe-events-category-an-evening-of-kagura tribe-events-category-culture tribe-events-category-family tribe-events-category-kagura tribe-events-category-performance-2 tribe-events-category-traditional tribe-events-venue-107">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/english-kagura-experience-41/" rel="bookmark">English Kagura Experience</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 29 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-31764 tribe-clearfix tribe-events-category-peace-2 tribe-events-category-talks tribe-events-venue-25495">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/talk-abomb-survivors-english/2020-03-06/" rel="bookmark">Talk with A-bomb Survivors in English</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 6 @ 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-30407 tribe-clearfix tribe-events-category-an-evening-of-kagura tribe-events-category-culture tribe-events-category-family tribe-events-category-kagura tribe-events-category-performance-2 tribe-events-category-traditional tribe-events-venue-6551">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/english-kagura-experience-42/" rel="bookmark">English Kagura Experience</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 7 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-10277 tribe-clearfix tribe-events-category-running tribe-events-category-sport tribe-events-venue-1535">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">08</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/kintai-road-races/" rel="bookmark">Kintai-kyo Bridge Road Races</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 8</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-31986 tribe-clearfix tribe-events-category-running tribe-events-category-sport tribe-events-venue-31987">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">08</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/kudamatsu-kasadojima-island-trail-race/" rel="bookmark">Kudamatsu Kasadojima Island Trail Race</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 8</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-32868 tribe-clearfix tribe-events-category-sport tribe-events-venue-2055">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/cross-shimanami-stamp-rally/" rel="bookmark">Cross Shimanami Stamp Rally</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 14</span> - <span class="tribe-event-date-end">March 15</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-28865 tribe-clearfix tribe-events-category-an-evening-of-kagura tribe-events-category-culture tribe-events-category-family tribe-events-category-kagura tribe-events-category-performance-2 tribe-events-category-traditional tribe-events-venue-6551">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/english-kagura-experience-29/" rel="bookmark">English Kagura Experience</a>
</h2>
<div class="tribe-events-duration">
 <span class="tribe-event-date-start">March 14 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-4286 tribe-clearfix tribe-events-category-flea-market tribe-events-category-free tribe-events-venue-4283 tribe-events-organizer-4282">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/senda-wasshoi-matsuri-flea-market-3/" rel="bookmark">Senda Wasshoi Matsuri Flea Market</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 15 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-32876 tribe-clearfix tribe-events-category-family tribe-events-category-flowers-and-nature tribe-events-category-free tribe-events-venue-32878">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mar </span>
<span class="list-daynumber">19</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://gethiroshima.com/event/hiroshima-flower-expo-hana-no-wa/" rel="bookmark">Hiroshima Flower Expo: Hana-no-wa</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 19</span> - <span class="tribe-event-date-end">November 23</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://gethiroshima.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3> <div class="textwidget"><p>Joy and Paul Walsh started GetHiroshima in 1999 with the aim of creating an online English language resource to help people enjoy their time in this amazing city to the full. The mission remains the same and, whether you are here for a day or a decade, we hope that GetHiroshima helps you dig that little bit deeper, and get you a little bit closer to the heart of Hiroshima.</p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third">
<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3> <div class="textwidget"><p>3-1-5 Honkawa-cho<br />
Naka-ku<br />
Hiroshima-shi<br />
Hiroshima-ken<br />
Japan<br />
730-0802</p>
<p>082-225-7466</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="157c7b737a557270617d7c677a667d">[email&#160;protected]</a>ima.com</p>
<p><a href="http://gethiroshima.com/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
<aside id="autoconnect_premium-7" class="widget widget_autoconnect_premium clearfix"><h3 class="widget-title"><span>Login</span></h3>

<form name='loginform' id='loginform' action='http://gethiroshima.com/wp-login.php' method='post'>
<label>User:</label><br />
<input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
<label>Pass:</label><br />
<input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
<span id="forgotText"> <a href="http://gethiroshima.com/wp-login.php?action=lostpassword" rel="nofollow">Forgot?</a></span><br />
<input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember <a rel="nofollow" href="http://gethiroshima.com/wp-login.php?action=register">Register</a> <input type='hidden' name='redirect_to' value='/dining/cafe/cicane-liquid-stand/' />
</form>

<span class="fbLoginButton"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//<!--
            document.write('<fb:login-button scope="email" v="2" size="large" onlogin="jfb_js_login_callback();">Connect with Facebook</fb:login-button>');
        //--></script></span>
<div class="login_spinner" style="display:none; margin-top:7px; text-align:center;"><img src="http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/spinner_white.gif" alt="Please Wait..." /></div></aside> </div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
</div>
</div>
</div>
</div>
</div> <div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://facebook.com/gethiroshima" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gethiroshima" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/gethiroshima" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<nav class="footer-menu" class="clearfix">
</nav>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright © 2020 <a href="http://gethiroshima.com/" title="Get Hiroshima"><span>Get Hiroshima</span></a>. All rights reserved. </div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1df2b6fffa","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
var galleries = {};
galleries.gallery_46eb35aebc465e01f0220b350b225735 = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_singlepic","display":"","exclusions":[],"order_by":"pid","order_direction":"ASC","entity_ids":["5062"],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"width":"800","height":"445","link":"","link_target":"_blank","float":"center","quality":"100","crop":"0","display_watermark":"0","display_reflection":"0","template":"","use_lightbox_effect":true,"mode":"","ngg_triggers_display":"never","_errors":[],"w":"800"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"46eb35aebc465e01f0220b350b225735"};
galleries.gallery_46eb35aebc465e01f0220b350b225735.wordpress_page_root = "http:\/\/gethiroshima.com\/dining\/cafe\/cicane-liquid-stand\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/gethiroshima.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"http:\/\/gethiroshima.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"a2df1050e3","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1574891960'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://gethiroshima.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gethiroshima.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

<div id="fb-root"></div>
<script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '192753110826319',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true,
            channelUrl: 'http://gethiroshima.com/wp-content/plugins/wp-fb-autoconnect/assets/channel.html' 
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>

<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://gethiroshima.com/wp-login.php?wpe-login=true">
<input type="hidden" name="redirectTo" value="/dining/cafe/cicane-liquid-stand/" />
<input type="hidden" name="access_token" id="jfb_access_token" value="0" />
<input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
<input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="72f89feb08" /><input type="hidden" name="_wp_http_referer" value="/dining/cafe/cicane-liquid-stand/" /> <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4282_4282" />
</form>
<script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
              jQuery('.fbLoginButton').hide();
      jQuery('.login_spinner').show();
var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                      jQuery('.login_spinner').hide();
      jQuery('.fbLoginButton').show();
                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
            document.jfb_js_login_callback_form.submit();
        })
    }
    //--></script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"71fe95c248","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gethiroshima.com\/dining\/cafe\/cicane-liquid-stand\/":32873};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/dining/cafe/cicane-liquid-stand/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://gethiroshima.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
 Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'103776624',post:'32873',tz:'9',srv:'gethiroshima.com'} ]);
	_stq.push([ 'clickTrackerInit', '103776624', '32873' ]);
</script>
</body>
</html>